MyBB Community Forums
[Pushed] Attachments aren't parsed in print preview - Printable Version

+- MyBB Community Forums (https://community.mybb.com)
+-- Forum: Development (https://community.mybb.com/forum-161.html)
+--- Forum: MyBB 1.8 Development (https://community.mybb.com/forum-165.html)
+---- Forum: 1.8 Bugs and Issues (https://community.mybb.com/forum-157.html)
+----- Forum: Pushed (https://community.mybb.com/forum-183.html)
+----- Thread: [Pushed] Attachments aren't parsed in print preview (/thread-227269.html)



Attachments aren't parsed in print preview - Omar G. - 2020-04-12

Apparently attachments aren't parsed in print preview (printpreview.php) whereas the post parser works fine.

I don't think this is expected behavior.


RE: Attachments aren't parsed in print preview - noyle - 2020-04-12

What's this file printpreview.php for?


RE: Attachments aren't parsed in print preview - Omar G. - 2020-04-12

(2020-04-12, 07:01 AM)noyle Wrote: What's this file printpreview.php for?

There is a "View a Printable Version" link you can test below each show thread page:
https://community.mybb.com/printthread.php?tid=227269

I support this should be done via CSS but until the file is removed the issue should be probably fixed.


RE: Attachments aren't parsed in print preview - Ben - 2020-05-29

Hi,

Thank you for your report. We have pushed this issue to our Github repository for further analysis where you can track our commits and progress with fixing this bug. Discussions regarding this bug may also take place there too.

Follow this link to visit the issue on Github: https://github.com/mybb/mybb/issues/4026

Thanks for contributing to MyBB!

Regards,
The MyBB Group