MyBB Community Forums
Language rssfeedposterlang is not installed - Printable Version

+- MyBB Community Forums (https://community.mybb.com)
+-- Forum: 1.8 Support (https://community.mybb.com/forum-175.html)
+--- Forum: Installation and Upgrades Support (https://community.mybb.com/forum-182.html)
+--- Thread: Language rssfeedposterlang is not installed (/thread-227594.html)



Language rssfeedposterlang is not installed - aarifwaghoo - 2020-05-02

i am getting below error when i am trying to upgrade to the latest version please help


Language rssfeedposterlang (/home/shafaeef/public_html/inc/languages/rssfeedposterlang) is not installed


RE: Language rssfeedposterlang is not installed - .m. - 2020-05-03

your other recent thread is referring to older version of MyBB
by any chance, are you trying to use plugin meant for MyBB 1.8.x on MyBB 1.6.x ?


RE: Language rssfeedposterlang is not installed - aarifwaghoo - 2020-05-03

(2020-05-03, 02:06 PM).m. Wrote: your other recent thread is referring to older version of MyBB
by any chance, are you trying to use plugin meant for MyBB 1.8.x on MyBB 1.6.x ?
no i will fresh install 1.8.x and over that if the restore the data & Structure backup will it work ?


RE: Language rssfeedposterlang is not installed - .m. - 2020-05-03

see replies at other thread