MyBB Community Forums
error on pluggins support screen on 1.8 version - Printable Version

+- MyBB Community Forums (https://community.mybb.com)
+-- Forum: 1.8 Support (https://community.mybb.com/forum-175.html)
+--- Forum: Installation and Upgrades Support (https://community.mybb.com/forum-182.html)
+--- Thread: error on pluggins support screen on 1.8 version (/thread-227681.html)



error on pluggins support screen on 1.8 version - aarifwaghoo - 2020-05-08

hi there

i have recently upgraded mybb forum to 1.8. versionĀ 

when i click on pluggin it shows below errorĀ 

/home/shafa/public_html/inc/languages/english/admin/gomobile.lang.php does not exist


RE: error on pluggins support screen on 1.8 version - noyle - 2020-05-08

Emm, it should be caused by the "gomobile" plugin's not having an English language pack..

Is it possible to find if this plugin has an update that has an English language pack?

Or simply if you don't have to use this plugin, move/rename file ./inc/plugins/gomobile.php to ./inc/plugins/gomobile.php.bak. By doing so, it may let you enter the plugin page.


RE: error on pluggins support screen on 1.8 version - aarifwaghoo - 2020-05-08

thank you very much solved my issue


RE: error on pluggins support screen on 1.8 version - noyle - 2020-05-08

Further, if you don't need that plugin anymore, better remove it completely. Remove with caution if the plugin has installed something in your database.