MyBB Community Forums
Mentionme Plugin | Mentioning not working - Printable Version

+- MyBB Community Forums (https://community.mybb.com)
+-- Forum: Extensions (https://community.mybb.com/forum-201.html)
+--- Forum: Plugins (https://community.mybb.com/forum-73.html)
+---- Forum: Plugin Support (https://community.mybb.com/forum-72.html)
+---- Thread: Mentionme Plugin | Mentioning not working (/thread-227699.html)



Mentionme Plugin | Mentioning not working - kbilly - 2020-05-09

Hello everyone!

I have a small problem with this wonderful plugin, when someones mentiones me like @kbilly on my forum, it will not send me any alert.

The other alerts are being sent but there seems to be a problem with the above one.

After checking the settings, i can confirm you that they are fine but i am still attaching some screenshots.

   

   

Could someone help me please?

I have read a similar discussion but can't find the solution.

Running the latest MyBB version with 7.0.33 php version.

Regards.


RE: Mentionme Plugin | Mentioning not working - kbilly - 2020-05-14

Anyone?


RE: Mentionme Plugin | Mentioning not working - kbilly - 2020-05-16

Need help.


RE: Mentionme Plugin | Mentioning not working - kbilly - 2020-05-18

Need help.


RE: Mentionme Plugin | Mentioning not working - Mastersly - 2020-05-24

Did you active alerts from mentionme plugin?
there is an option for that


RE: Mentionme Plugin | Mentioning not working - kbilly - 2020-05-24

   

   

Which one?


RE: Mentionme Plugin | Mentioning not working - kbilly - 2020-05-27

Bump.


RE: Mentionme Plugin | Mentioning not working - kbilly - 2020-05-30

Problem solved after uninstalling and installing the plugin, thanks to mastersly for the suggestion.