MyBB Community Forums
[Error Message] When i was trying to display Prefixe filterd by using Xthread some error appears . - Printable Version

+- MyBB Community Forums (https://community.mybb.com)
+-- Forum: 1.8 Support (https://community.mybb.com/forum-175.html)
+--- Forum: General Support (https://community.mybb.com/forum-176.html)
+--- Thread: [Error Message] When i was trying to display Prefixe filterd by using Xthread some error appears . (/thread-229995.html)



When i was trying to display Prefixe filterd by using Xthread some error appears . - PRÂDÏP - 2020-10-31

I just installed Xthread plugin and trying to show the Prefixe in forumdisplay thead list area with edit the templates...
Like this.... after {$multipage} i just add the following line.

<a href="{$forumurl_q}filterxt_prefix=6">Prefixe name </a>

and it show the Prefixe name .

When i clicked the link it's show me the result and i got it to work. But the problem is it's showing me this error in the page .


RE: When i was trying to display Prefixe filterd by using Xthread some error appears . - Omar G. - 2020-10-31

Try to download from the repository:
https://github.com/zingaburga/XThreads-MyBB-Plugin


RE: When i was trying to display Prefixe filterd by using Xthread some error appears . - PRÂDÏP - 2020-10-31

it's showing same , not changed anything , i uninstalled the plugin and re upload the plugin as downloaded from the github link.


RE: When i was trying to display Prefixe filterd by using Xthread some error appears . - Omar G. - 2020-10-31

Please paste your full active plugin list.


RE: When i was trying to display Prefixe filterd by using Xthread some error appears . - PRÂDÏP - 2020-10-31

[Image: IMG-20201031-092440.jpg]
[Image: IMG-20201031-092413.jpg]
[Image: IMG-20201031-092349.jpg]


RE: When i was trying to display Prefixe filterd by using Xthread some error appears . - Omar G. - 2020-10-31

Which MyBB and xThreads version do you use?


RE: When i was trying to display Prefixe filterd by using Xthread some error appears . - PRÂDÏP - 2020-10-31

i am using current latest version of mybb and also using mybb default theme and using the Xthread plugin which in the link of github that you gave me.