MyBB Community Forums
Can anyone please update the wildcard's Yourcode plugin ? - Printable Version

+- MyBB Community Forums (https://community.mybb.com)
+-- Forum: Extensions (https://community.mybb.com/forum-201.html)
+--- Forum: Plugins (https://community.mybb.com/forum-73.html)
+---- Forum: Plugin Requests (https://community.mybb.com/forum-65.html)
+---- Thread: Can anyone please update the wildcard's Yourcode plugin ? (/thread-232681.html)

Pages: 1 2


Can anyone please update the wildcard's Yourcode plugin ? - PARADOXP - 2021-06-17

https://community.mybb.com/mods.php?action=view&pid=794


This is an amazing and useful plugin but this isn't working properly anymore , showing errors. 

anyone can please update this plugin ?


RE: Can anyone please update the wildcard's Yourcode plugin ? - Omar G. - 2021-06-17

(2021-06-17, 04:24 PM)PARADOXP Wrote: anyone can please update this plugin ?

Could you help detailing such errors, perhaps?


RE: Can anyone please update the wildcard's Yourcode plugin ? - PARADOXP - 2021-06-17

after uploading the plugin to proper directory
showing this error.
[Image: Screenshot-2021-06-18-01-11-23-023-com-a...chrome.jpg]

and after installed showing this error .

[Image: Screenshot-2021-06-18-01-10-36-929-com-a...chrome.jpg]


RE: Can anyone please update the wildcard's Yourcode plugin ? - Omar G. - 2021-06-22

Find the following:
https://github.com/WildcardSearch/YourCode/blob/b8eaddeca45c8dfe8a8121437cc9f3c09a91de85/Upload/inc/plugins/yourcode/acp.php#L610

Replace to:
break;



RE: Can anyone please update the wildcard's Yourcode plugin ? - PARADOXP - 2021-06-22

after did what you said...

successfully installed but in the yourcode settings

showing this error :-
[Image: IMG-20210622-124452.jpg]


RE: Can anyone please update the wildcard's Yourcode plugin ? - Omar G. - 2021-06-22

The following:
https://github.com/WildcardSearch/YourCode/blob/b8eaddeca45c8dfe8a8121437cc9f3c09a91de85/Upload/inc/plugins/yourcode/classes/StorableObject010000.php#L125

Seems like it should be:
break;



RE: Can anyone please update the wildcard's Yourcode plugin ? - PARADOXP - 2021-06-22

Thank you so much for this much effort and help and support.

Now it works well. Thanks Again.


RE: Can anyone please update the wildcard's Yourcode plugin ? - PARADOXP - 2021-08-17

when trying to install getting this error.

[Image: Screenshot-2021-08-17-19-02-41-887-com-a...chrome.jpg]


RE: Can anyone please update the wildcard's Yourcode plugin ? - Omar G. - 2021-08-17

I thought you have already installed it before ?

Remove the following line :
https://github.com/WildcardSearch/YourCode/blob/b8eaddeca45c8dfe8a8121437cc9f3c09a91de85/Upload/inc/plugins/yourcode/install_data.php#L70


RE: Can anyone please update the wildcard's Yourcode plugin ? - PARADOXP - 2021-08-18

after that when tried to install getting this error :-

https://i.ibb.co/VTRh2qR/Screenshot-2021-08-18-18-26-12-016-com-android-chrome.jpg
https://i.ibb.co/WvvwmMC/Screenshot-2021-08-18-18-24-49-703-com-android-chrome.jpg