MyBB Community Forums
Probleem met afmelden van versie 1.2.10 - Printable Version

+- MyBB Community Forums (https://community.mybb.com)
+-- Forum: Community Archive (https://community.mybb.com/forum-106.html)
+--- Forum: Archived Forums (https://community.mybb.com/forum-143.html)
+---- Forum: Archived Development and Support (https://community.mybb.com/forum-155.html)
+----- Forum: MyBB 1.6 (https://community.mybb.com/forum-138.html)
+------ Forum: Dutch (Nederlands) (https://community.mybb.com/forum-22.html)
+------ Thread: Probleem met afmelden van versie 1.2.10 (/thread-27233.html)



Probleem met afmelden van versie 1.2.10 - metser - 2008-01-08

hallo,

Ik heb gisteren de update gedaan van de 1.2.9 naar de 1.2.10
alles verliep vlotjes eerlijk gezegd
maar zit dan toch met een probleempje
als er zich een member wilt uitloggen krijg je een error melding
met dit als tekst
Quote:Uw gebruikers-id kon niet worden geverifiëerd. Hierdoor kunt u zich niet afmelden. Dit kan het gevolg zijn van een malafide Javascript dat probeerde om u automatisch af te melden. Indien u zich zelf wilde afmelden, klik dan op de koppeling Afmelden bovenaan deze pagina.

alvast bedankt


RE: Probleem met afmelden van versie 1.2.10 - destroyer - 2008-01-08

http://community.mybboard.net/showthread.php?tid=25210

Heb je je templates overigens bijgewerkt?


RE: Probleem met afmelden van versie 1.2.10 - Zidane007nl - 2008-01-08

Je moet inderdaad de templates terug naar origineel brengen, want er is wat veranderd aan de code voor het uitloggen.
En dan kan je daarna gelijk updaten naar versie 1.2.11. Toungue


RE: Probleem met afmelden van versie 1.2.10 - husmans - 2008-02-01

Quote:Uw gebruikers-id kon niet worden geverifiëerd. Hierdoor kunt u zich niet afmelden. Dit kan het gevolg zijn van een malafide Javascript dat probeerde om u automatisch af te melden. Indien u zich zelf wilde afmelden, klik dan op de koppeling Afmelden bovenaan deze pagina.

Avond allemaal.
Ik heb nog steeds hetzelfde probleem, ik draai zelf de 1.2.12 versie.
Ik heb de codes in de templates ook al veranderd...
Verder weet ik het ff niet meer.. wie kan mij hierbij even verder helpen..
Alvast bedankt..


RE: Probleem met afmelden van versie 1.2.10 - destroyer - 2008-02-01

Heb je deze pagina goed bekeken?

http://community.mybboard.net/showthread.php?tid=25210

Want er zijn geen verdere problemen bekend.