MyBB Community Forums
in- uitlog en bijlagen probleem? - Printable Version

+- MyBB Community Forums (https://community.mybb.com)
+-- Forum: Community Archive (https://community.mybb.com/forum-106.html)
+--- Forum: Archived Forums (https://community.mybb.com/forum-143.html)
+---- Forum: Archived Development and Support (https://community.mybb.com/forum-155.html)
+----- Forum: MyBB 1.6 (https://community.mybb.com/forum-138.html)
+------ Forum: Dutch (Nederlands) (https://community.mybb.com/forum-22.html)
+------ Thread: in- uitlog en bijlagen probleem? (/thread-28585.html)

Pages: 1 2


in- uitlog en bijlagen probleem? - koenwi - 2008-02-13

Hey

Ik kan mij plots niet meer in of uitloggen op mijn forum. Er komt wel een melding dat ik ben uit (of in-) gelogd ben, maar dan wordt ik gewoon weer naar de oude pagina teruggestuurd. (Heb ook mijn cookies al op 1 pc verwijderd, maar helpt niet) Ook waar er bijlage staan krijg het prentje niet meer te zien en wanneer je er op drukt kom je op een pagina vol tekens terecht. Ook op de plek waar het prentje bij de registratie (met die cijfers en letters op ter beveiliging) zou moeten komen staat een kruisje.

Hoe kan ik dit het best oplossen?

Alvast bedankt!

Mvg


RE: in- uitlog en bijlagen probleem? - destroyer - 2008-02-13

Ik denk dat je opties onder 'General configuration' in het Admin CP niet correct zijn, en dat (ook onder dezelfde sectie) je Admin CP cookie settings fout zijn.


RE: in- uitlog en bijlagen probleem? - koenwi - 2008-02-13

Kan het echt aan niets anders liggen? Want vind het zo vreemd dat dit nu plots gebeurt? Ik heb wel bezig geweest in global.lang.php (heb een link bijgeplaats voor het gamegedeelte) Kan het zijn dat ik per ongeluk in een bepaald bestand iets heb gewijzigd ofzo?

Ook als je bij 'laatste bericht' kijkt krijg je enkel een witte pagina Sad


RE: in- uitlog en bijlagen probleem? - koenwi - 2008-02-14

Ik heb voor Domein voor cookies: ".forum.mijndomein.be"
en voor Pad voor cookies "/"
Het forum staat in dit geval gewoon op http://forum.mijndomein.be/

Volgens mij klopt dit wel of zie ik iets over het hoofd? En kvind het raar dat we dan bij bepaalde zaken gewoon die witte pagina krijgen en de bijlage het ook niet doen?


RE: in- uitlog en bijlagen probleem? - koenwi - 2008-02-18

Ok

Ik heb het gevonden en kunnen oplossen Big Grin, het lag dus niet bij de cookies maar aan iets anders.

Groetjes


RE: in- uitlog en bijlagen probleem? - destroyer - 2008-02-19

Aan wat voor anders?


RE: in- uitlog en bijlagen probleem? - koenwi - 2008-02-20

Er waren wat zaken gewijzigd in het taalpakket, daardoor konden ze zich blijkbaar dus niet meer aanmelden en waren er nog wat problemen met wat zaken.


RE: in- uitlog en bijlagen probleem? - miekiemoes - 2008-02-25

koenwi, kan je even die "problemen met zaken" uitleggen, want dit klinkt maar heel vaag - dit omdat een kennis momenteel hetzelfde probleem heeft.
Ik heb haar in ieder geval al doorverwezen naar hier, dus zal ze haar post hier wel zelf plaatsen. Enkel leek het me handig dat bovenstaande "zaken" die dit veroorzaakt hebben in jouw geval even wat meer duidelijkheid kregen Smile


RE: in- uitlog en bijlagen probleem? - koenwi - 2008-02-25

Hey

Ik had voor mijn game-gedeelte een link ingevoegt en daar perongeluk een spatie of een enter ofzo gedrukt. Ook andere delen waren wat veranderd bleek achteraf (ik had ook vrij veel zitten veranderen zoals de regels als je jezelf registreerd en er stonden ook wat taalfouten in (vooral in woorden zoals Kopiƫren, kwam er een teken in de plek))

Na even een paar phpbestandjes te hebben geopend en daar wat spaties zitten verwijderen (global.lang.php en nog ander) was het probleem voor mij opgelost.

Hopelijk heb je er iets aan.

Veel succes in ieder geval!


RE: in- uitlog en bijlagen probleem? - miekiemoes - 2008-02-25

Ok, bedankt. Smile
Zoals ik hieruit opmaak komt het er eigenlijk op neer dat je dingen hebt zitten wijzigen in de bestanden, die helemaal niet nodig waren (veroorzaakt door dit "probleem" ), en je daardoor bijkomende problemen kreeg. Smile