MyBB Community Forums
Kopieeren berichten - Printable Version

+- MyBB Community Forums (https://community.mybb.com)
+-- Forum: Community Archive (https://community.mybb.com/forum-106.html)
+--- Forum: Archived Forums (https://community.mybb.com/forum-143.html)
+---- Forum: Archived Development and Support (https://community.mybb.com/forum-155.html)
+----- Forum: MyBB 1.6 (https://community.mybb.com/forum-138.html)
+------ Forum: Dutch (Nederlands) (https://community.mybb.com/forum-22.html)
+------ Thread: Kopieeren berichten (/thread-29145.html)

Pages: 1 2 3


RE: Kopieeren berichten - miekiemoes - 2008-03-03

Ehm..

Zoals ik zei.. Ik heb me op je forum geregistreerd en bij het wijzigen van enkele instellingen in mijn profiel daar kreeg ik dit: "/home/satbox4all/domains/satbox4all.nl/public_html/Forum/inc/languages/dutch1/global.lang.php does not exist"

dutch1 ?? Waar is dutch gebleven??
Dit kan trouwens al veel verklaren....

Edit... Ik zie dat het nu overal die foutmelding geeft... Wat ben je daar aan het doen? Toungue


RE: Kopieeren berichten - inbetwee - 2008-03-03

Dutch1 was de iso die stond nog in de het forum heb ik verwijderd.
daarom die foutmelding.

Inbetwee


RE: Kopieeren berichten - miekiemoes - 2008-03-03

Goed Smile
Ik kreeg plots die "foutmelding" overal.. maar zia dat je het inmiddels al hebt opgelost Smile


RE: Kopieeren berichten - inbetwee - 2008-03-03

Ja klopt maar het werkt nog niet gezien je test post op het forum.

Inbetwee


RE: Kopieeren berichten - Tochjo - 2008-03-03

Wonderlijk probleem. Allereerst stel ik voor dat je gebruikmaakt van dit taalpakket; naar ik vermoed zal het probleem daarmee niet opgelost zijn, maar het kan wel andere problemen helpen voorkomen.

Kun je bevestigen dat je gebruik hebt gemaakt van het MyBB Merge System? Wellicht gaat er iets niet helemaal goed bij de conversie van SMF naar MyBB Wink


RE: Kopieeren berichten - inbetwee - 2008-03-03

Ja ik heb gebruik gemaakt van het MyBB Merge System maar het viel me wel op dat ook het hele forum door elkaar stond zie link http://www.satbox4all.nl/test1/ die gebruikte ik als test.moest alles handmatig op de juiste plek zetten.en ook daar zijn de leestekens niet goed!!

Inbetwee


RE: Kopieeren berichten - inbetwee - 2008-03-03

Heb de bestanden uit je link gebruikt nog geen verandering in de voorbeeld venster werkt het woord Belgiƫ wel maar eenmaal geplaatst niet.

Inbetwee


RE: Kopieeren berichten - inbetwee - 2008-03-03

na het updaten van de nieuwe dutch taal bestanden kan ik niet meer in de admin komen.
Parse error: syntax error, unexpected '"' in /home/satbox4all/domains/satbox4all.nl/public_html/Forum/inc/languages/dutch/admin/index.lang.php on line 139

Inbetwee


RE: Kopieeren berichten - inbetwee - 2008-03-04

probleem zelf opgelost.
de error dan het woord Belgiƫ niet