MyBB Community Forums
Global Smash Society - Printable Version

+- MyBB Community Forums (https://community.mybb.com)
+-- Forum: Community Archive (https://community.mybb.com/forum-106.html)
+--- Forum: Archived Forums (https://community.mybb.com/forum-143.html)
+---- Forum: Miscellaneous Archive (https://community.mybb.com/forum-140.html)
+----- Forum: Showcase (https://community.mybb.com/forum-17.html)
+----- Thread: Global Smash Society (/thread-30226.html)



Global Smash Society - Torengo - 2008-03-31

Check it out!

http://torengo.10gbfreehost.com


RE: Global Smash Society - Jag100 - 2008-03-31

Nice site but you have a problem with your cat in a cat.

Do this to fix them

Go into Admin CP > Templates > Modify / Delete > [Your Theme] (click expand) > Forum Bit Templates (click expand) > forumbit_depth2_cat (and click edit)

Replace the code with this

<tr>
<td class="{$bgcolor}" align="center" valign="top"> <img src="{$theme['imgdir']}/{$lightbulb['folder']}.gif" alt="{$lightbulb['altonoff']}" title="{$lightbulb['altonoff']}" /></td>
<td class="{$bgcolor}" colspan="4"><strong>&raquo;&nbsp;&nbsp;<a href="forumdisplay.php?fid={$forum['fid']}">{$forum['name']}</a></strong><br /><span class="smalltext">{$forum['description']}{$subforums}</span></td></tr>

That should sort out that problem but other then site the site looks great Smile


RE: Global Smash Society - Torengo - 2008-05-12

Jag100 Wrote:Nice site but you have a problem with your cat in a cat.

Do this to fix them

Go into Admin CP > Templates > Modify / Delete > [Your Theme] (click expand) > Forum Bit Templates (click expand) > forumbit_depth2_cat (and click edit)

Replace the code with this

<tr>
<td class="{$bgcolor}" align="center" valign="top"> <img src="{$theme['imgdir']}/{$lightbulb['folder']}.gif" alt="{$lightbulb['altonoff']}" title="{$lightbulb['altonoff']}" /></td>
<td class="{$bgcolor}" colspan="4"><strong>&raquo;&nbsp;&nbsp;<a href="forumdisplay.php?fid={$forum['fid']}">{$forum['name']}</a></strong><br /><span class="smalltext">{$forum['description']}{$subforums}</span></td></tr>

That should sort out that problem but other then site the site looks great Smile

Thanks.