MyBB Community Forums
Mediaplayer - Printable Version

+- MyBB Community Forums (https://community.mybb.com)
+-- Forum: Extensions (https://community.mybb.com/forum-201.html)
+--- Forum: Plugins (https://community.mybb.com/forum-73.html)
+---- Forum: Plugin Requests (https://community.mybb.com/forum-65.html)
+---- Thread: Mediaplayer (/thread-30282.html)

Pages: 1 2 3


RE: Mediaplayer - mybbromania - 2008-04-05

styler2go Wrote:ehm my forum is in /fourm/ and the music file too, thta was a wrong link sry
http://styler2go.bplaced.net/forum/music.php

Ok.
I think you want to make a new page (music.php) where to display latest updates (with mp3 files from your forum)... but i'm not very sure about this.
Anyway, I will try to do a little trick and I do this page for you (today).
This page will be in english because I don't speak your language (Smile).

p.s.: I like your forum and I will try to help you.


RE: Mediaplayer - Imad Jomaa - 2008-04-05

styler2go Wrote:ehm my forum is in /fourm/ and the music file too, thta was a wrong link sry
http://styler2go.bplaced.net/forum/music.php

The mycode works for forms such as quick reply, posting, pming. Since the mycode doesn't work for the page you have, try this code:

<object classid="clsid:D27CDB6E-AE6D-11cf-96B8-444553540000" width="150" height="20" codebase="http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab">
    <param name="wmode" value="transparent" />
    <embed wmode="transparent" width="150" height="20" src="mp3player/mp3player.swf?showDownload=false&autoStart=false&file=mp3music/LINK TO MP3" type="application/x-shockwave-flash" pluginspage="http://www.macromedia.com/go/getflashplayer" />
</object>



RE: Mediaplayer - mybbromania - 2008-04-05

See MP3 MyCode


RE: Mediaplayer - corny - 2008-04-05

mybbromania Wrote:If you have problem and don't play mp3 files from another site, just replace:

where http://yoursite.com/mp3player/mp3player.swf is link to your mp3 player.

hi , i tried the replacement code but can still only play the song hosted on the site, the linked ones don't play :/


RE: Mediaplayer - mybbromania - 2008-04-05

I have just one host so I test MP3 MyCode with a mp3 file hosted on www.youshare.com and it works.
I will do more tests... but I think... the problem it is from your host.


RE: Mediaplayer - corny - 2008-04-05

hmm, i have tried it on 2 different forums on 2 different hosts and i can't make the linked ones work , the ones on site work though


RE: Mediaplayer - styler2go - 2008-04-05

@ all: thanks for the help

@ mybbromania: special thank and, if u want come to my chat on my forum on the home, under "Extras" u can wirte me something or write me a PN, i want to chat with u ^^


RE: Mediaplayer - mybbromania - 2008-04-05

corny Wrote:hmm, i have tried it on 2 different forums on 2 different hosts and i can't make the linked ones work , the ones on site work though

Look here.
I have 2 files on 2 different hosts. And it works.

What browser you have ?

styler2go Wrote:...if u want come to my chat on my forum on the home, under "Extras" u can wirte me something or write me a PN, i want to chat with u ^^
k. I wil try to enter...


RE: Mediaplayer - corny - 2008-04-05

hi, with either IE7 or FF i get the same result :/


RE: Mediaplayer - mybbromania - 2008-04-05

corny Wrote:hi, with either IE7 or FF i get the same result :/
I see your pm. Read my reply.
I think you have linked to mp3 file which no exists anymore...
Just read my pm. Smile