MyBB Community Forums
Forum icons [1.4] - Printable Version

+- MyBB Community Forums (https://community.mybb.com)
+-- Forum: Extensions (https://community.mybb.com/forum-201.html)
+--- Forum: Plugins (https://community.mybb.com/forum-73.html)
+---- Forum: Plugin Support (https://community.mybb.com/forum-72.html)
+---- Thread: Forum icons [1.4] (/thread-34606.html)

Pages: 1 2 3


RE: Forum icons [1.4] - Dvdxseo - 2008-08-23

(2008-08-23, 09:38 AM)Firewall16 Wrote: Ok i can get it to work just about, but i can't make the images lol, looks like it is photoshop time, but is there a way to use like more than one image like, 1st image for 1st post,

for instance were you see ".gif" can't you put an "," or "/" there for the 2nd image?

just wondering and thanks for the coding, nice work both of you Big Grin

did you tell me?


RE: Forum icons [1.4] - Firewall16 - 2008-08-23

lol nar


RE: Forum icons [1.4] - Dvdxseo - 2008-08-23

(2008-08-23, 07:13 AM)dvdxseo Wrote:
texasli Wrote:Dash board >> templates >> forum bit templates >> forumbit_depth2_forum

SORRY, but I don't understand...

can you answer me?


RE: Forum icons [1.4] - Firewall16 - 2008-08-23

what he is saying mateeeeeee is that you have to go into your ACP (ADMIN CP)

for instance
www.yourdomain.com/admin

anyway,
log into there, then go into your template section, click expand, then look for
FORUM BIT TEMPLATES, click expand, then look for forumbit_depth2_forum, click edit on that one,

once in that file, look for

<img src="{$theme['imgdir']}/{$lightbulb['folder']}.gif" alt="{$lightbulb['altonoff']}" title="{$lightbulb['altonoff']}" class="ajax_mark_read" id="mark_read_{$forum['fid']}" />

and replace with
<img src="{$theme['imgdir']}/icon/{$forum['fid']}.gif" />

done, now all you have to do is place an image called icon.gif in your image folder of your theme, which should have more than one icon showing,
like the following image shown in his short tutorial
i made the icon.gif with all the icons i want in them, but it is using them just as one image so each icon is all of them.

what the hell do i do?


RE: Forum icons [1.4] - Dvdxseo - 2008-08-24

ok thanks Wink


RE: Forum icons [1.4] - clocktower - 2008-08-24

be nice to have a forum image on every time you post like say
a general tutorial with a image at the side etc etc if you get me


RE: Forum icons [1.4] - Firewall16 - 2008-08-24

how do i make the image work, because if i make an image with loads of icons in them and save as icon.gif then upload to my folder, it just shows that image with all icons on each forum section i make, so
how do i make the image so it works, like the one that is shown in this tutorial?


RE: Forum icons [1.4] - Jamie T - 2008-08-25

whaha this is what I needed

edit: please tell me how can I get the new images to work I can't figure out also can you tell me how to make 2 versions example.

if news.gif is for my news section and theres a new post in that section that it loads news2.gif so people know theres a new post


RE: Forum icons [1.4] - Jamie T - 2008-08-26

bump since my edit got unnoticed


RE: Forum icons [1.4] - Ultron - 2008-09-02

Look, I think you need to do it like 1.gif, 2.gif. According to the FID number of the respective forum. The files must reside on "icon" folder.

Somebody correct them if I'm wrong.

I'd love to have this feature by default, to be fully honest. Particularly with Red\Unread features.