MyBB Community Forums
[MyBB 1.4.1] "Display posts using the classic layout" - Printable Version

+- MyBB Community Forums (https://community.mybb.com)
+-- Forum: Community Archive (https://community.mybb.com/forum-106.html)
+--- Forum: Archived Forums (https://community.mybb.com/forum-143.html)
+---- Forum: Archived Development and Support (https://community.mybb.com/forum-155.html)
+----- Forum: Archived Bug Reports (https://community.mybb.com/forum-74.html)
+------ Forum: MyBB 1.4.1 (https://community.mybb.com/forum-93.html)
+------ Thread: [MyBB 1.4.1] "Display posts using the classic layout" (/thread-36138.html)

Pages: 1 2


RE: [MyBB 1.4.1] "Display posts using the classic layout" - pepotiger - 2008-08-20

fixed thnx DennisTT


RE: [MyBB 1.4.1] "Display posts using the classic layout" - Dennis Tsang - 2008-08-22

Fixed.


RE: [MyBB 1.4.1] "Display posts using the classic layout" - GFN - 2008-08-23

So to force all users to classic post bit this is what I did

1. Set classic in ACP
2. Removed the option of classic in UCP
3. Changed the user.php file as Dennis suggested above
4. Ran the db query as Dennis suggested above

Is this correct, will this force all users to classic??? Do I need to do anything else??? Confused


RE: [MyBB 1.4.1] "Display posts using the classic layout" - baxe raper - 2008-08-23

hi every body
but this error for my forum not work
www.bia2dvb.us\
and i checked all setting in my admin cp and all setting is ok but now my postbit is horizantal please help me all dude!