MyBB Community Forums
[F] plugin compatability - Printable Version

+- MyBB Community Forums (https://community.mybb.com)
+-- Forum: Community Archive (https://community.mybb.com/forum-106.html)
+--- Forum: Archived Forums (https://community.mybb.com/forum-143.html)
+---- Forum: Archived Development and Support (https://community.mybb.com/forum-155.html)
+----- Forum: Archived Bug Reports (https://community.mybb.com/forum-74.html)
+------ Forum: MyBB 1.4.1 (https://community.mybb.com/forum-93.html)
+------ Thread: [F] plugin compatability (/thread-36471.html)

Pages: 1 2


RE: [F] plugin compatability - nitemare - 2008-09-18

well thats the way the system is designed, i put in a number and only that number will work right or can i do 1.4.* as an entry?


RE: [F] plugin compatability - Ryan Gordon - 2008-09-18

I've made plenty of posts regarding that.

http://community.mybboard.net/thread-33613.html
http://community.mybboard.net/thread-35998.html
http://blog.mybboard.net/2008/07/11/preparing-your-plugins-for-14/
http://blog.mybboard.net/2008/07/11/plugin-upgrade-guide-for-plugin-authors/