MyBB Community Forums
Users Can't Register on IE!!! - Printable Version

+- MyBB Community Forums (https://community.mybb.com)
+-- Forum: Community Archive (https://community.mybb.com/forum-106.html)
+--- Forum: Archived Forums (https://community.mybb.com/forum-143.html)
+---- Forum: Archived Development and Support (https://community.mybb.com/forum-155.html)
+----- Forum: MyBB 1.4 (https://community.mybb.com/forum-80.html)
+------ Forum: MyBB 1.4 General Support (https://community.mybb.com/forum-81.html)
+------ Thread: Users Can't Register on IE!!! (/thread-36657.html)

Pages: 1 2


Users Can't Register on IE!!! - Zash - 2008-08-26

When trying to register on my forum (http://forumpromotion.org),

If you try to register using Internet Explorer, it will keep giving you the error that the passwords do not match. It works fine on other browsers though.


RE: Users Can't Register on IE!!! - youssef93 - 2008-08-26

Well, I used IE and I can't even get into your index. Don't know whether this is a problem with my connection or not but anyway, does this happen with all IE versions? Are you using any custom templates/themes? Sorry for that question but I can't seem to get to enter the forum itself so please answer the two questions.


RE: Users Can't Register on IE!!! - KuJoe - 2008-08-26

What plugins do you have installed for the register page?


RE: Users Can't Register on IE!!! - OceanLove - 2008-08-26

What MyBB version are you using?


RE: Users Can't Register on IE!!! - youssef93 - 2008-08-26

(2008-08-26, 09:14 AM)OceanLove Wrote: What MyBB version are you using?

Well, no offense, but if he's posting here then he's obviously using Mybb 1.4.x, unless he had post it in the wrong section Smile


RE: Users Can't Register on IE!!! - KuJoe - 2008-08-26

Looks like 1.4 to me. Smile


RE: Users Can't Register on IE!!! - Zash - 2008-08-26

(2008-08-26, 08:26 AM)youssef93 Wrote: Well, I used IE and I can't even get into your index. Don't know whether this is a problem with my connection or not but anyway, does this happen with all IE versions? Are you using any custom templates/themes? Sorry for that question but I can't seem to get to enter the forum itself so please answer the two questions.
Umm...idk why you can't get into the Index, but I've personally tried registering with IE7 and failed, no idea about older browsers.
(2008-08-26, 09:01 AM)KuJoe Wrote: What plugins do you have installed for the register page?
None
(2008-08-26, 09:14 AM)OceanLove Wrote: What MyBB version are you using?
1.4.1 Toungue


RE: Users Can't Register on IE!!! - OceanLove - 2008-08-26

(2008-08-26, 10:09 AM)youssef93 Wrote:
(2008-08-26, 09:14 AM)OceanLove Wrote: What MyBB version are you using?

Well, no offense, but if he's posting here then he's obviously using Mybb 1.4.x, unless he had post it in the wrong section Smile

I found this thread on the 'view today's post', so I have no idea which version..


RE: Users Can't Register on IE!!! - Tomm M - 2008-08-26

Hi Zash,

I'm using IE8 (beta 1), but in IE7 mode, and have registered OK... although the site is painfully slow, I didn't have a problem.

Looks/Works fine in IE 5 (quirks mode), 6, 7 (strict mode) and 8 ("standards" mode)...

Stupid question, but did myBB give any errors why you couldn't register with IE7?...


RE: Users Can't Register on IE!!! - KuJoe - 2008-08-26

One alternative that should fix this:

Admin CP > Configuration > Settings> User Registration and Profile Options > Registration Method > Send Random Password