MyBB Community Forums
[F] [Calender] HTML encoding / stripping problem [C-Chris] - Printable Version

+- MyBB Community Forums (https://community.mybb.com)
+-- Forum: Community Archive (https://community.mybb.com/forum-106.html)
+--- Forum: Archived Forums (https://community.mybb.com/forum-143.html)
+---- Forum: Archived Development and Support (https://community.mybb.com/forum-155.html)
+----- Forum: Archived Bug Reports (https://community.mybb.com/forum-74.html)
+------ Forum: MyBB 1.4.2 (https://community.mybb.com/forum-100.html)
+------ Thread: [F] [Calender] HTML encoding / stripping problem [C-Chris] (/thread-40387.html)



[F] [Calender] HTML encoding / stripping problem [C-Chris] - Dreamwalker - 2008-11-12

This error occurs with version 1.4.3 with german language pack - but I think it will occur with english / each other language pack, too Wink

Here's a screenshot of this error:
[Image: mybb_14_bug.png]
(see date at 13st "Start des &quot"...)

I think this is a bug when trying to strip characters after encoding it at dates topic (in this case: Start des "Wrath of the Lich King" WoW Addons).

This bug isn't a real "high priority" bug, cause you can change the dates topic, so that the characters are stripped without destroying html entities - but nevertheless a statement of a developer would be nice Smile

Thanks,
Dreamwalker (from Germany)

PS: please excuse my poor skills at writing an english text (or at least something that sounds like an english text).

Edit:
I just saw, that there's a "Bug Report" forum @ a mod: please move this thread to this forum - thanks Smile


[F] [Calender] HTML encoding / stripping problem - Ryan Gordon - 2008-11-12

Thank you for your bug report.

This bug has been fixed in our internal code repository. Please note that the problem will not be fixed here until these forums are updated.

With regards,
MyBB Group