MyBB Community Forums
Waves Theme Mybb v1.4.x Not Work - Printable Version

+- MyBB Community Forums (https://community.mybb.com)
+-- Forum: Extensions (https://community.mybb.com/forum-201.html)
+--- Forum: Themes (https://community.mybb.com/forum-103.html)
+---- Forum: Theme Support (https://community.mybb.com/forum-10.html)
+---- Thread: Waves Theme Mybb v1.4.x Not Work (/thread-44729.html)



Waves Theme Mybb v1.4.x Not Work - Barti - 2009-02-05

this theme not work
not index theme

Please reupload for me work Version


RE: Waves Theme Mybb v1.4.x Not Work - Matt - 2009-02-05

URL.....?? And how exactly 'doesn't it work'?? We're not psychic. How would anyone know what was wrong or what to fix??


RE: Waves Theme Mybb v1.4.x Not Work - WaheedI - 2009-02-05

I Agree With MattR

Any Screenshots atleast ?


RE: Waves Theme Mybb v1.4.x Not Work - Barti - 2009-02-05

into Waves.xml from this pack index theme missing

i download from
http://kdezign.org/thread-267-post-1700.html#pid1700


RE: Waves Theme Mybb v1.4.x Not Work - Matt - 2009-02-05

What do you mean by 'index theme missing'?? I have no idea what that means. As I said before, a screenshot would really help.


RE: Waves Theme Mybb v1.4.x Not Work - Barti - 2009-02-05

home page not work becouse index theme missing in xml pack other site from this style work only index not work Sad blank page Sad


RE: Waves Theme Mybb v1.4.x Not Work - Matt - 2009-02-05

Ok, obviously I'm not going to get a screenshot here so I'm just going to have to guess. Make sure ./cache/ and ./cache/themes/ are CHMOD to 777, all folders inside are 777, and all files inside are 644.


RE: Waves Theme Mybb v1.4.x Not Work - WaheedI - 2009-02-06

Ok this theme is working perfectly for me

Cant you even give forum URL - So it will help MattR , As hes the best at this !