MyBB Community Forums
attachments could not be found - Printable Version

+- MyBB Community Forums (https://community.mybb.com)
+-- Forum: Community Archive (https://community.mybb.com/forum-106.html)
+--- Forum: Archived Forums (https://community.mybb.com/forum-143.html)
+---- Forum: Archived Development and Support (https://community.mybb.com/forum-155.html)
+----- Forum: MyBB 1.4 (https://community.mybb.com/forum-80.html)
+------ Forum: MyBB Merge System for 1.4 (B4) (https://community.mybb.com/forum-111.html)
+------- Forum: General Support (https://community.mybb.com/forum-112.html)
+------- Thread: attachments could not be found (/thread-46984.html)



attachments could not be found - Cimme - 2009-03-20

Hi everybody,

first I want to declare, that I used the svn-version of the merge-system to merge my smf 1.1.7 (or 8) to myBB.

Everything worked fine except the attachments. The merger cannot find the attachments. I wondered where he should know from. Nowhere are the paths, only the filenames.

I also have to say that I tried to convert the smf on my localhost.

Where do I have to copy my attachments to?

Thanks for your help.

Best regards.
Cimme


RE: attachments could not be found - Matt - 2009-03-20

If you're using the SVN, why are you posting this in the 1.2 merge system forum?? Moved.

What's the path you're putting in...??


RE: attachments could not be found - Cimme - 2009-03-21

I don't know, i just loaded the attachment folder of my smf into the mybboard root.

Are there any other options to care about? The documentation says absolutely nothing about the location of the old forum.

Thanks a lot.
now i know that the mistake was on my side. I didn't check the paths within the smf-db. So the merge-process was not possible. The attachments -dir was not right declared.

Thanks a lot for your help.
I have to revert my post from above. The Database entrys are converted, but not the files itself.

But i now know how they has to be named so i'll rename 250 files (nice job Wink)