MyBB Community Forums
Zaher1988's Plugins / Mods List - Printable Version

+- MyBB Community Forums (https://community.mybb.com)
+-- Forum: Extensions (https://community.mybb.com/forum-201.html)
+--- Forum: Plugins (https://community.mybb.com/forum-73.html)
+---- Forum: Plugin Releases (https://community.mybb.com/forum-102.html)
+---- Thread: Zaher1988's Plugins / Mods List (/thread-5320.html)

Pages: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32


RE: Zaher1988's Plugins / Mods List - LeX- - 2007-07-21

By rearranging your index template. Did you already tried it ? Or even done a search, cause this has been asked before.


RE: Zaher1988's Plugins / Mods List - spikescot2005 - 2007-07-21

Yes i did do a search but couldn't find anything. I also looked in the index template but couldn't see what i would change to move it to the left.


RE: Zaher1988's Plugins / Mods List - spikescot2005 - 2007-07-22

Any help with this would be great. Thanks


RE: Zaher1988's Plugins / Mods List - LeX- - 2007-07-22

Open your index template

Find
  <tr>        <td width="75%" valign="top">{$forums}</td><td width="25%" valign="top">{$sb_welcome}{$sb_search}{$sb_stats}{$sb_latestthreads}{$sb_additional}</td>
  </tr>

Replace by
  <tr>    <td width="25%" valign="top">{$sb_welcome}{$sb_search}{$sb_stats}{$sb_latestthreads}{$sb_additional}</td>
    <td width="75%" valign="top">{$forums}</td>
  </tr>

You probably didn't look very good ...

Note :: When you're gonna deactivate the plugin the replace_templates won't work anymore, so you will need to delete it manually ...

On deactivate [ index template ]

Find
<table width="100%"  border="0">
  <tr>
     <td width="25%" valign="top">{$sb_welcome}{$sb_search}{$sb_stats}{$sb_latestthreads}{$sb_additional}</td>    <td width="75%" valign="top">{$forums}</td>
  </tr>
</table>

Replace by
{$forums}



RE: Zaher1988's Plugins / Mods List - spikescot2005 - 2007-07-22

Thanks very much for your help Smile


RE: Zaher1988's Plugins / Mods List - Asonda - 2007-09-06

Hi,

I'm pretty new to this MyBB. I made a Business Forum, which is doing pretty well.

I Installed the Easy Adv. Banner 3.0 so that I could show banners at the top. It worked a treat, but then randomly when I tried to edit one of the banners...The main area of the Admin CP dissapeared, and stretched the menu over..Wierd!

The problem really has occured now, as I tried to deactivate it...it came up with an error then my whole board went down.

From the front end, the error is this:

MySQL error: 1146
Table 'asonda_forum.mybb_banners' doesn't exist
Query: SELECT * FROM mybb_banners WHERE bstatus='no' ORDER BY RAND() LIMIT 1

However, as soon as I remove the plugin from the Inc/Plugins folder... the board works again...

I'd like to be able to use the banner plugin...What do I have to do in order to get it working again?

As soon as I put the Plugin into the folder, I get the above error message, then in the Admin section when I click deactivate (as it still thinks it's active at this point)... I then get this:

MySQL error: 1146
Table 'asonda_forum.mybb_banners' doesn't exist
Query: SELECT image FROM mybb_banners

I don't know what's happened at all, and I haven't a clue on what steps I need to take now...

Best Regards

Jamie
So, has it sort of only Half deactivated itself??


RE: Zaher1988's Plugins / Mods List - Asonda - 2007-09-09

Just to let you know, I've since added the table into the MySQL Database, managed to get it to deactivate, then installed the Plugin again from fresh.. Smile


RE: Zaher1988's Plugins / Mods List - SaintofKillers - 2007-11-02

This probably was answered already but I can't find it: I got the country flag mod to work but the image is not showing up Sad

edit - while I'm at it, how do you change the alignment to left instead of center?


RE: Zaher1988's Plugins / Mods List - LeX- - 2007-11-02

SaintofKillers Wrote:This probably was answered already but I can't find it: I got the country flag mod to work but the image is not showing up Sad

edit - while I'm at it, how do you change the alignment to left instead of center?

You're using the default theme ?


RE: Zaher1988's Plugins / Mods List - Stitch_inferno - 2007-11-02

does the links work for anyone? im trying to get a sidebar but i cant understand how to get it.