MyBB Community Forums
[1.4.x/1.6.x] Thank You/Like System v1.5 (Updated: 10/26/2011) - Printable Version

+- MyBB Community Forums (https://community.mybb.com)
+-- Forum: Extensions (https://community.mybb.com/forum-201.html)
+--- Forum: Plugins (https://community.mybb.com/forum-73.html)
+---- Forum: Plugin Releases (https://community.mybb.com/forum-102.html)
+---- Thread: [1.4.x/1.6.x] Thank You/Like System v1.5 (Updated: 10/26/2011) (/thread-59652.html)



RE: [Release 1.4/1.6] Thank You/Like System (Update: v1.2 Released) - - G33K - - 2010-11-23

(2010-11-23, 06:44 AM)shoaib Wrote:
(2010-11-23, 12:34 AM)- G33K - Wrote:
(2010-11-22, 11:19 AM)shoaib Wrote: my thank you/like counter is not working, what can be the problem?

Without more info I can't really help you. The plugin works fine and if its not counting for you then you have something causing a conflict. There is a thank you count functionality in admincp>tools that you can use to recount the thanks, that would be a start in troubleshooting this.

yes i am talking about that, it makes all count to zero, once i start it.

Do you get any error message or warnings when you run the counter? If it takes a long time to load the page when you run the counter, try running it with a lower data entries per page. I have not had any problems with the counter so I'm sure theres some conflict in your setup. Do you have any plugins that might be changing the recounts?

Lastly, make sure you have the latest version of the plugin. Upload a new copy of thankyoulike_recount.php in admin/modules/tools to make sure the file is ok.


RE: [Release 1.4/1.6] Thank You/Like System (Update: v1.2 Released) - Moonrise - 2010-11-24

Hi there,
I'm kinda stumped. I followed the directions "upload ALL the files in the Upload folder to their respective folders.", so in Forum, in my files, I uploaded Admin files to Admin, Images to Images, etc... but nothing shows up in my Forum Admin to activate.
The first two on the list:
/thankyoulike.php
/tylsearch.php
Where do they go, into the Forum root? That is where they are right now.
Any help would be appreciated.

Okay, actually, I found my problem, my set up was a bit skewed and I guess i set it up in an old forum... anyhow, lol.. it's activated now, but no buttons. Perhaps because it doesn't jive with my theme?
http://spiralinward.com/forum


RE: [Release 1.4/1.6] Thank You/Like System (Update: v1.2 Released) - - G33K - - 2010-11-24

(2010-11-24, 02:51 AM)Moonrise Wrote: Hi there,
I'm kinda stumped. I followed the directions "upload ALL the files in the Upload folder to their respective folders.", so in Forum, in my files, I uploaded Admin files to Admin, Images to Images, etc... but nothing shows up in my Forum Admin to activate.
The first two on the list:
/thankyoulike.php
/tylsearch.php
Where do they go, into the Forum root? That is where they are right now.
Any help would be appreciated.

Okay, actually, I found my problem, my set up was a bit skewed and I guess i set it up in an old forum... anyhow, lol.. it's activated now, but no buttons. Perhaps because it doesn't jive with my theme?
http://spiralinward.com/forum

Glad you got it figured out.

As for the images, you probably have them in the wrong location. Check the missing image's location and put it in the right place.


RE: [Release 1.4/1.6] Thank You/Like System (Update: v1.2 Released) - vnpcs - 2010-11-24

Warning [2] require(/home/vuisong/domains/vuisong.org/public_html/diendan/admin/modules/tools/thankyoulike_recount.php) [function.require]: failed to open stream: No such file or directory - Line: 483 - File: vadmins/index.php PHP 5.2.14 (Linux)
File 	Line 	Function
/vadmins/index.php 	483 	errorHandler->error
/vadmins/index.php 	483 	require

Help me !
Thanks ...


RE: [Release 1.4/1.6] Thank You/Like System (Update: v1.2 Released) - - G33K - - 2010-11-24

(2010-11-24, 01:40 PM)vnpcs Wrote:
Warning [2] require(/home/vuisong/domains/vuisong.org/public_html/diendan/admin/modules/tools/thankyoulike_recount.php) [function.require]: failed to open stream: No such file or directory - Line: 483 - File: vadmins/index.php PHP 5.2.14 (Linux)
File 	Line 	Function
/vadmins/index.php 	483 	errorHandler->error
/vadmins/index.php 	483 	require

Help me !
Thanks ...

You have not uploaded the thankyoulike_recount.php file.

Make sure you upload it to admin/modules/tools


RE: [Release 1.4/1.6] Thank You/Like System (Update: v1.2 Released) - ecanikajo - 2010-11-25

Is it possible to assume assigned thanks in this plugin and how to do that?
http://community.mybb.com/thread-64179.html


RE: [Release 1.4/1.6] Thank You/Like System (Update: v1.2 Released) - - G33K - - 2010-11-25

(2010-11-25, 10:28 AM)ecanikajo Wrote: Is it possible to assume assigned thanks in this plugin and how to do that?
http://community.mybb.com/thread-64179.html

Do you mean transfer the thanks from that plugin to this one? I'm sure it can be done with a simple import or merge. I haven't looked at that plugin but if you are serious about moving over I can check it out.


RE: [Release 1.4/1.6] Thank You/Like System (Update: v1.2 Released) - ecanikajo - 2010-11-25

Yes, I am very interested. Thanks in advance.


RE: [Release 1.4/1.6] Thank You/Like System (Update: v1.2 Released) - vnpcs - 2010-11-26

(2010-11-24, 10:17 PM)- G33K - Wrote: You have not uploaded the thankyoulike_recount.php file.

Make sure you upload it to admin/modules/tools

Sorry ,I had a miss file thankyoulike_recount.php on new folder .
Thank you !


RE: [Release 1.4/1.6] Thank You/Like System (Update: v1.2 Released) - Cooldude170 - 2010-11-26

Very nice.
I'm using this on my forum.