MyBB Community Forums
[1.4.x/1.6.x] Thank You/Like System v1.5 (Updated: 10/26/2011) - Printable Version

+- MyBB Community Forums (https://community.mybb.com)
+-- Forum: Extensions (https://community.mybb.com/forum-201.html)
+--- Forum: Plugins (https://community.mybb.com/forum-73.html)
+---- Forum: Plugin Releases (https://community.mybb.com/forum-102.html)
+---- Thread: [1.4.x/1.6.x] Thank You/Like System v1.5 (Updated: 10/26/2011) (/thread-59652.html)



RE: [Release 1.4/1.6] Thank You/Like System (Update: v1.2 Released) - - G33K - - 2011-01-06

(2011-01-06, 01:17 AM)Abuh_sabaya Wrote: You if i remove the image and replace it with a plain text the same result in the other themes?Hmm i think i need a javascrip to make the link dissapear when clicking it..
You if i remove the image and replace it with a plain text the same result in the other themes?Hmm i think i need a javascrip to make the link dissapear when clicking it..

Since its in the global template then yes, any changes there are carried over to all the other templates.
To do what you want and how you want you'll need to modify not only the jscripts but also the core files of the plugin since the button status on whether to show or not is retrieved via ajax so you'll need alot more editing than just a simple jscript to remove it.



RE: [Release 1.4/1.6] Thank You/Like System (Update: v1.2 Released) - RocketFoot - 2011-01-22

When I click on LIKE or UNLIKE...it goes into an endles "Loading, Please Wait" spinner mode. What could be wrong? It does work, but I have to refresh the page to stop the Loading image and see the other button.

Also, I dont see the list under the thread or 'find all thanks' in the user profile...

MyBB v 1.6.1 Thank You/Like v 1.2

Both bugs are listed in the v 1.2 update, but I seem to have them! I have tried to reupload and reactivate but still nothing...

ETA: I found the problem...my install did not add the bit to postbit_classic, I manually added it and it is now working on all counts! I also had to add the bit to member profile but it is good now also.


RE: [Release 1.4/1.6] Thank You/Like System (Update: v1.2 Released) - - G33K - - 2011-01-23

(2011-01-22, 12:50 PM)RocketFoot Wrote: When I click on LIKE or UNLIKE...it goes into an endles "Loading, Please Wait" spinner mode. What could be wrong? It does work, but I have to refresh the page to stop the Loading image and see the other button.

Also, I dont see the list under the thread or 'find all thanks' in the user profile...

MyBB v 1.6.1 Thank You/Like v 1.2

Both bugs are listed in the v 1.2 update, but I seem to have them! I have tried to reupload and reactivate but still nothing...

ETA: I found the problem...my install did not add the bit to postbit_classic, I manually added it and it is now working on all counts! I also had to add the bit to member profile but it is good now also.

LOL! You've usually fixed it by the time I get to it :p

I also haven't forgotten about the fit on page script, will update you on that soon Wink


RE: [Release 1.4/1.6] Thank You/Like System (Update: v1.2 Released) - katib - 2011-01-23

Any chance to see this feature dedded to this plugin Blush
(2010-12-19, 10:28 AM)katib Wrote: I wonder if it is possible/easy to add an option so a notification email is automaticaly sent (or a PM) to a member whenever someone thank his post?
Otherwise, how a member could know that he has been thanked for a given post?
In the present plugin, he has to enter his own profile and run a search..
My request for example is implemented in PM On Reputation Plugin http://mods.mybboard.net/view/pm-on-reputation




RE: [Release 1.4/1.6] Thank You/Like System (Update: v1.2 Released) - - G33K - - 2011-01-23

(2011-01-23, 02:20 PM)katib Wrote: Any chance to see this feature dedded to this plugin Blush
(2010-12-19, 10:28 AM)katib Wrote: I wonder if it is possible/easy to add an option so a notification email is automaticaly sent (or a PM) to a member whenever someone thank his post?
Otherwise, how a member could know that he has been thanked for a given post?
In the present plugin, he has to enter his own profile and run a search..
My request for example is implemented in PM On Reputation Plugin http://mods.mybboard.net/view/pm-on-reputation

I already addressed this when you asked about it earlier
http://community.mybb.com/thread-59652-post-616628.html#pid616628

(2010-12-19, 11:20 AM)- G33K - Wrote: If I see alot of requests for this I might include it.

So far you are the only one who has requested this, there are other far more requested features that I would like to implement before I consider yours Smile


RE: [Release 1.4/1.6] Thank You/Like System (Update: v1.2 Released) - RocketFoot - 2011-01-24

(2011-01-23, 09:37 AM)- G33K - Wrote:
(2011-01-22, 12:50 PM)RocketFoot Wrote: When I click on LIKE or UNLIKE...it goes into an endles "Loading, Please Wait" spinner mode. What could be wrong? It does work, but I have to refresh the page to stop the Loading image and see the other button.

Also, I dont see the list under the thread or 'find all thanks' in the user profile...

MyBB v 1.6.1 Thank You/Like v 1.2

Both bugs are listed in the v 1.2 update, but I seem to have them! I have tried to reupload and reactivate but still nothing...

ETA: I found the problem...my install did not add the bit to postbit_classic, I manually added it and it is now working on all counts! I also had to add the bit to member profile but it is good now also.

LOL! You've usually fixed it by the time I get to it :p

I also haven't forgotten about the fit on page script, will update you on that soon Wink
Not a problem!

Yes...I could still use the fit on page script fix for my right column issue in that one forum! When ever you get a chance! Big Grin

Thanks!




RE: [Release 1.4/1.6] Thank You/Like System (Update: v1.2 Released) - saini1987 - 2011-02-06

not working bro......

and check what recount says:

[Image: 2j1l7oo.jpg]


RE: [Release 1.4/1.6] Thank You/Like System (Update: v1.2 Released) - NNT_ - 2011-02-06

Hey geek, how to remove "in xx post" and move it into a seperate line in the postbit ??? I can't find it in any templates of TYL, where i should edit it in the thankyoulike.php ??? (I don't want to use any thanks plugins except your, anyone else is the bullshit Dodgy)

Pls help!



RE: [Release 1.4/1.6] Thank You/Like System (Update: v1.2 Released) - - G33K - - 2011-02-06

(2011-02-06, 09:52 AM)saini1987 Wrote: not working bro......

and check what recount says:

[Image: 2j1l7oo.jpg]

You're missing the thankyoulike_recount.php file.
Make sure you uploaded the file in admin/modules/tools from the plugin package.

(2011-02-06, 09:10 PM)NNT_ Wrote: Hey geek, how to remove "in xx post" and move it into a seperate line in the postbit ??? I can't find it in any templates of TYL, where i should edit it in the thankyoulike.php ??? (I don't want to use any thanks plugins except your, anyone else is the bullshit Dodgy)

Pls help!

This is in the language file. To split that line add a <br /> where you want to split it.



RE: [Release 1.4/1.6] Thank You/Like System (Update: v1.2 Released) - saini1987 - 2011-02-07

@G33K

file is there but not working.........

and ur method of importing thanks failed.....

plz help me....
(2011-02-06, 11:02 PM)- G33K - Wrote:
(2011-02-06, 09:52 AM)saini1987 Wrote: not working bro......

and check what recount says:

[Image: 2j1l7oo.jpg]

You're missing the thankyoulike_recount.php file.
Make sure you uploaded the file in admin/modules/tools from the plugin package.

the file is there....the above image showing warning not that this file is missing....some code modification is required i think.....please tell me the exact code for thankyou like recount fille...