MyBB Community Forums
[1.4.x/1.6.x] Thank You/Like System v1.5 (Updated: 10/26/2011) - Printable Version

+- MyBB Community Forums (https://community.mybb.com)
+-- Forum: Extensions (https://community.mybb.com/forum-201.html)
+--- Forum: Plugins (https://community.mybb.com/forum-73.html)
+---- Forum: Plugin Releases (https://community.mybb.com/forum-102.html)
+---- Thread: [1.4.x/1.6.x] Thank You/Like System v1.5 (Updated: 10/26/2011) (/thread-59652.html)



RE: [Release 1.4/1.6] Thank You/Like System (Update: v1.2 Released) - - G33K - - 2011-02-07

(2011-02-07, 02:07 PM)saini1987 Wrote: @G33K

file is there but not working.........

and ur method of importing thanks failed.....

plz help me....
(2011-02-06, 11:02 PM)- G33K - Wrote:
(2011-02-06, 09:52 AM)saini1987 Wrote: not working bro......

and check what recount says:

[Image: 2j1l7oo.jpg]

You're missing the thankyoulike_recount.php file.
Make sure you uploaded the file in admin/modules/tools from the plugin package.

the file is there....the above image showing warning not that this file is missing....some code modification is required i think.....please tell me the exact code for thankyou like recount fille...

When you say the method failed, can you be more descriptive? What fails? Do you get an error message? What exactly happens?

Also the error you're getting clearly states that "...failed to open stream, no such file or directory..." meaning the file is not where it should be.

PM me admin and ftp details so I can have a look.


RE: [Release 1.4/1.6] Thank You/Like System (Update: v1.2 Released) - saini1987 - 2011-02-08

details sent......hope for positive results.....


RE: [Release 1.4/1.6] Thank You/Like System (Update: v1.2 Released) - - G33K - - 2011-02-08

(2011-02-08, 05:18 AM)saini1987 Wrote: details sent......hope for positive results.....

Fixed!

You had the language file uploaded in the modules/tools folder which is why you were getting that error. Anyway, uploaded the right file, also merged/imported the thanks from the other plugin, all should be good now.


RE: [Release 1.4/1.6] Thank You/Like System (Update: v1.2 Released) - katib - 2011-02-08

Another suggestion: Blush
Is it possible to have a link with:
- Most thanked posts
- Most thanked theads
- Most thanked users



RE: [Release 1.4/1.6] Thank You/Like System (Update: v1.2 Released) - Conor C. - 2011-02-13

Is there a way to get newpoints working with this so whena user receives a thanks, they get XX newpoints.


RE: [Release 1.4/1.6] Thank You/Like System (Update: v1.2 Released) - - G33K - - 2011-02-14

(2011-02-13, 03:01 PM)Conor Calby Wrote: Is there a way to get newpoints working with this so whena user receives a thanks, they get XX newpoints.

So far I have not provided any hooks in the plugin for other plugins to use. Its on my todo but at the current rate I have no idea when that will happen.
If this is really desired however, then it can be run through a cron script that checks for change in thanks for the users which is stored in the user table and awards them points accordingly.


RE: [Release 1.4/1.6] Thank You/Like System (Update: v1.2 Released) - airborne - 2011-03-13

Thank you G33K for all you plug-in.
your latest plug in i tried is this thank/like system, i really like it. But i got problem here, why in my forum it is like never ending loading after the button clicked? but if i close the page and check it again the plug-in works,...what possibilities causing this "loading" problem?
Note: i'm using MyBB 1.6.2.


RE: [Release 1.4/1.6] Thank You/Like System Page Refresh - WascallyWabbit - 2011-03-14

I briefly looked through this thread and couldn't find the answer to this question. I say briefly cause I have bad neck problems and it's difficult to look through things..............

So, I have installed the thanks mod and everything works great. The only problem I have is once the THanks button is clicked and the thanks is registered, the member then has to reload the page to see the hidden content. Have I done something wrong with the install or is this a bug? Either way, is there a fix so the page will refresh after the button is clicked?

Thanks


RE: [Release 1.4/1.6] Thank You/Like System (Update: v1.2 Released) - - G33K - - 2011-03-21

(2011-03-13, 10:01 PM)airborne Wrote: Thank you G33K for all you plug-in.
your latest plug in i tried is this thank/like system, i really like it. But i got problem here, why in my forum it is like never ending loading after the button clicked? but if i close the page and check it again the plug-in works,...what possibilities causing this "loading" problem?
Note: i'm using MyBB 1.6.2.

This usually happens if the template edits did not get properly inserted. Check here to make sure all the template edits are there.
http://community.mybb.com/thread-59652-post-599058.html#pid599058

If you still have a problem post here or PM me your forum url and a test account so i can check it out and try to pin point the problem.

(2011-03-14, 04:07 PM)WascallyWabbit Wrote: I briefly looked through this thread and couldn't find the answer to this question. I say briefly cause I have bad neck problems and it's difficult to look through things..............

So, I have installed the thanks mod and everything works great. The only problem I have is once the THanks button is clicked and the thanks is registered, the member then has to reload the page to see the hidden content. Have I done something wrong with the install or is this a bug? Either way, is there a fix so the page will refresh after the button is clicked?

Thanks

Are you sure you have the right plugin support thread? This plugin does not hide any content or show it after the thanks are given.


RE: [Release 1.4/1.6] Thank You/Like System (Update: v1.2 Released) - airborne - 2011-03-21

Thank you (clicked Smile)...it works fine now, i just changed the theme.