MyBB Community Forums
Google SEO Plugin never works for me ! - Printable Version

+- MyBB Community Forums (https://community.mybb.com)
+-- Forum: Extensions (https://community.mybb.com/forum-201.html)
+--- Forum: Plugins (https://community.mybb.com/forum-73.html)
+---- Forum: Plugin Support (https://community.mybb.com/forum-72.html)
+---- Thread: Google SEO Plugin never works for me ! (/thread-68338.html)



Google SEO Plugin never works for me ! - 5416339 - 2010-04-21

I always get Online or something ..errors like that..Does this happen for all ?


RE: Google SEO Plugin never works for me ! - RPicard - 2010-04-21

This should be asked in the Google SEO Plugin thread - http://community.mybboard.net/thread-46423.html


RE: Google SEO Plugin never works for me ! - frostschutz - 2010-04-21

No one will be able to help you since you do not provide any information what so ever.


RE: Google SEO Plugin never works for me ! - 5416339 - 2010-04-22

What information should i give..When i modify functions.php perfectly..Even then i get error !


RE: Google SEO Plugin never works for me ! - querschlaeger - 2010-04-22

What error do you get exactly? Can you copy the error message or take a screenshot?


RE: Google SEO Plugin never works for me ! - 5416339 - 2010-04-24

Online...Something...But alway it is wrongs..I
'll pay anyone who helps me contact me @ [email protected]


RE: Google SEO Plugin never works for me ! - Diogo Parrinha - 2010-04-25

(2010-04-24, 08:57 AM)5416339 Wrote: Online...Something...But alway it is wrongs..I
'll pay anyone who helps me contact me @ [email protected]

You can get help for free if you post the error...


RE: Google SEO Plugin never works for me ! - EviL - 2010-05-05

edit: removed by me.


RE: Google SEO Plugin never works for me ! - Diogo Parrinha - 2010-05-05

(2010-04-21, 03:28 PM)RPicard Wrote: This should be asked in the Google SEO Plugin thread - http://community.mybboard.net/thread-46423.html



RE: Google SEO Plugin never works for me ! - EviL - 2010-05-05

ah sorry fixed Smile