MyBB Community Forums
Urgent Help on HotEditor 4.2!! - Printable Version

+- MyBB Community Forums (https://community.mybb.com)
+-- Forum: Extensions (https://community.mybb.com/forum-201.html)
+--- Forum: Plugins (https://community.mybb.com/forum-73.html)
+---- Forum: Plugin Support (https://community.mybb.com/forum-72.html)
+---- Thread: Urgent Help on HotEditor 4.2!! (/thread-68948.html)



Urgent Help on HotEditor 4.2!! - 1antares1 - 2010-05-01

Hello friends this!

Well, I'm new at this to MyBB, I have as evidence by the moments that I would like to see if the version:

MyBB 1.4 is compatible with the Editor "of excardmax HotEditor" 4.2


In this issue:



This file for the installation for MyBB 1.4

I did what I said:

Extract the files in the directory.

But inside you get a file that says "template_modifications.txt" he tells me to paste it all in:

"Editpost, but What is that file?

In the "template_modifications.txt" I think it is just html and the other see it totally different, it is pure php.


So, let me know the exact steps to install on my HotEditor MyBB 1.4, I need friends. It is one of the most important reasons why I happened to MyBB. 1.4


What I have to change file and paste?

What files exactly do I have to move and where in the FTP?

I have to do some installation of plugins?

Does it appear as plugins?


Really, thank you very much for your help. I need it.

Thanks & Regards!



ESPAÑOL:

Hola amigos que tal!

Bueno, soy nuevo en esto de mybb, lo tengo como prueba por los momentos, por que quisiera comprobar si la version:

Mybb 1.4 es compatible con el Editor "HotEditor de excardmax" 4.2


En este tema:



Esta el archivo para la instalacion para el Mybb 1.4

Hice lo que decia:

Extraer los archivos en el directorio.

Pero dentro aparece un archivo que dice "template_modifications.txt", me dice que lo pegue todo en:

"editpost", pero ¿Cual es ese archivo?

En el "template_modifications.txt", creo que es solo html y el otro lo veo totalmente distinto, es puro php.


O sea, quisiera saber los pasos exactamente para instalar el HotEditor en mi Mybb 1.4, lo necesito amigos. Es una de las razones mas importantes por la cual me paso a Mybb. 1.4


¿Que archivo tengo que modificar y que pegar?

¿Que archivos exactamente tengo que mover y a donde en el FTP?

¿Hay que hacer alguna instalacion de plugins?

¿Tiene que aparecer como plugins?

De verdad, muchas gracias por su ayuda. La necesito.

Gracias y Saludos!


RE: Urgent Help on HotEditor 4.2!! - la conh - 2010-05-01

AdminCP --> Templates & Styles --> Templates --> *YOURTHEMENAME* Templates --> Edit Post Templates --> editpost.