MyBB Community Forums
Pluigns - Printable Version

+- MyBB Community Forums (https://community.mybb.com)
+-- Forum: Community Archive (https://community.mybb.com/forum-106.html)
+--- Forum: Archived Forums (https://community.mybb.com/forum-143.html)
+---- Forum: Archived Development and Support (https://community.mybb.com/forum-155.html)
+----- Forum: MyBB 1.6 (https://community.mybb.com/forum-138.html)
+------ Forum: 1.6 General Support (https://community.mybb.com/forum-127.html)
+------ Thread: Pluigns (/thread-70211.html)



Pluigns - DeHaterZ - 2010-05-23

Do [ANY] Plugins Work for 1.6 o.0 because Seems Nothing Works : /


RE: Pluigns - Alan S. - 2010-05-23

You realise 1.6 is in Beta right?


RE: Pluigns - Matt - 2010-05-23

No, they need to be updated, because 1.4 is not 1.6. Some will just need the version compatibility changed, some will need more.


RE: Pluigns - DeHaterZ - 2010-05-23

(2010-05-23, 10:02 PM)MattRogowski Wrote: No, they need to be updated, because 1.4 is not 1.6. Some will just need the version compatibility changed, some will need more.

How Do I Do That?


RE: Pluigns - Matt - 2010-05-23

If you need to ask I wouldn't recommend doing it. You shouldn't have upgraded your forums to beta if you need your plugins. Did you not read the sticky thread at the top of this forum??


RE: Pluigns - DeHaterZ - 2010-05-23

I Did But It Had New Featues so me Big Grin <<< Not Smart Went To 1.6 because We Having Problems With SB so i didnt read and yeah : /


RE: Pluigns - Matt - 2010-05-23

You upgraded to beta software because you were having a problem with a shoutbox?? Here I'm assuming SB means shoutbox. Now you're on a version with almost no plugins and no shoutboxes at all so you've really only exacerbated your original problem whilst creating a lot of new ones. Upgrading to a beta to fix a plugin problem is mad Undecided