MyBB Community Forums
[Upgrading] how to upgrade - Printable Version

+- MyBB Community Forums (https://community.mybb.com)
+-- Forum: Community Archive (https://community.mybb.com/forum-106.html)
+--- Forum: Archived Forums (https://community.mybb.com/forum-143.html)
+---- Forum: Archived Development and Support (https://community.mybb.com/forum-155.html)
+----- Forum: MyBB 1.6 (https://community.mybb.com/forum-138.html)
+------ Forum: 1.6 General Support (https://community.mybb.com/forum-127.html)
+------ Thread: [Upgrading] how to upgrade (/thread-74936.html)

Pages: 1 2 3


how to upgrade - AKT - 2010-08-03

currently i m running 1.4.x latest version it is safe to upgrade it to 1.6 version

all plugins will work with 1.6 version and how to upgrade ?


RE: how to upgrade - Sajuuk - 2010-08-03

All plugins don't work with MyBB 1.6, you will have to change their compatibility number or wait for a new release.

To upgrade, follow the instructions on our wiki: http://wiki.mybb.com/index.php/Upgrading

I don't see why it wouldn't be safe not to upgrade to this new release.


RE: how to upgrade - AKT - 2010-08-03

safe means i m using plugins which i need to use if i upgrade to 1.6 plugin won't work


RE: how to upgrade - Diminished - 2010-08-03

Plugins and themes need changes for MyBB 1.6.

I suggest you stay on 1.4 until the plugins that you need are upgraded or upgrade them yourself. Some plugins only need to have the version numbers changed.


RE: how to upgrade - AKT - 2010-08-03

but most of people are going to upgrade and how much i have to wait..


my 100th post here


RE: how to upgrade - bubulang - 2010-08-03

(2010-08-03, 02:12 PM)AKT Wrote: but most of people are going to upgrade and how much i have to wait..


my 100th post here

What plugins are you using? it has been said that most of them will work with MyBB 1.6 with very minimal changes like that of the version number.


RE: how to upgrade - AKT - 2010-08-03

i m using almost 20+ plugins at present


RE: how to upgrade - Leefish - 2010-08-03

Though it may seem a bit tedious, if you have certain plugins that you really need to work in order to keep your forum as you like it, then why not upload a complete 1.6 install with a different DB name? That way you can test everything. That is what Im doing


RE: how to upgrade - Starnova - 2010-08-03

Well I reinstalled 1.4.3 from the backup database and files prior to the upgrade because I am going to uninstall all my plugins since only one worked, the google seo after I upgraded. I am going to do the same as leesester..


RE: how to upgrade - AKT - 2010-08-03

what about all posts, members database etc i install complete 1.6 install with a different DB name?
i think upgrade to new version and plugin upgrade should be on click upgradation similar to wordpress if plugin installation is look like to wordpress.

it is very complex procedure to upgrade to new version.. as per my opinion