MyBB Community Forums
Internal Server error when i use plugins. - Printable Version

+- MyBB Community Forums (https://community.mybb.com)
+-- Forum: Extensions (https://community.mybb.com/forum-201.html)
+--- Forum: Plugins (https://community.mybb.com/forum-73.html)
+---- Forum: Plugin Support (https://community.mybb.com/forum-72.html)
+---- Thread: Internal Server error when i use plugins. (/thread-7683.html)



Internal Server error when i use plugins. - Skyrail - 2006-03-21

Ok, I am very new to MyBB, i only started today, however i wanted to set up a few plugins, i wanted to setup a money system so i needed to add the money/credits system mod for MyBB. It said that it needed the easy installer and this advanced thing, i uploaded both and the money mod. However it cmae up with this error after i activated the easy installer:

Quote:Internal Server Error
The server encountered an internal error or misconfiguration and was unable to complete your request.
Please contact the server administrator, [email protected] and inform them of the time the error occurred, and anything you might have done that may have caused the error.

More information about this error may be available in the server error log.


Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

So please could anyone give me any information on how tosort it out? so far ive deleted the mods, but i still get the same error. So please could you help me or at least tell me where i should go (mod site and/or host site)

It hasnt affected my site and/or my forum bearing in mind but i would really like to add this mod. Thanks

Skyrail.


RE: Internal Server error when i use plugins. - decswxaqz - 2006-03-21

You will need to upload fresh copies of admin/global.php and admin/plugins.php to your site. Then change CHMOD permissions for your admin folder and admin/global.php and admin/plugins.php to 777.
Then reactivate Easy Install and adv plugins.

*Moved to code modifications


RE: Internal Server error when i use plugins. - VandaL - 2006-04-10

I have the same problem.....I installed Easy Install and got that message when i tried to open Plugin Manager.
Now i've uploaded fresh copies of admin/global.php and admin/plugins.php on my site put CHMOD to 777 but i have the same problem but now i cant acces anything, not even Admin CP....

Any help please?!?


RE: Internal Server error when i use plugins. - Skyrail - 2006-04-10

Funnily enough i left mine over night as i never saw this and then it worked lol Toungue dont know why but it did, sorry i cant help anymore.