MyBB Community Forums
[General] Forum Loads Too Slow ! - Printable Version

+- MyBB Community Forums (https://community.mybb.com)
+-- Forum: Community Archive (https://community.mybb.com/forum-106.html)
+--- Forum: Archived Forums (https://community.mybb.com/forum-143.html)
+---- Forum: Archived Development and Support (https://community.mybb.com/forum-155.html)
+----- Forum: MyBB 1.6 (https://community.mybb.com/forum-138.html)
+------ Forum: 1.6 General Support (https://community.mybb.com/forum-127.html)
+------ Thread: [General] Forum Loads Too Slow ! (/thread-78552.html)



Forum Loads Too Slow ! - pg001 - 2010-09-18

My forum :www.modforum.net

Te members send many Pm 's saying the forum loads too slow
and that they have to wait lot of time after clicking on a topic for it to open

any help on this ?


RE: Forum Loads Too Slow ! - Joenn A. - 2010-09-18

I think this will be a server problem. Smile


RE: Forum Loads Too Slow ! - pg001 - 2010-09-18

nope the index page takes too much load i guess
ow could i optimize it >?


RE: Forum Loads Too Slow ! - davey6 - 2010-09-18

I just checked your site and its loading very very fast for me.
no matter what i cleck it loads in under second.
could not find any post on your site ?

i don't think you have a problem in the mybb software, it seems to be running at its correct speed for me here.

who do you host this site with ?
i have found many times in the past that if my site starts to slow down its down to one of two things, your hosting company servers or your own isp.

log in to the admin side of your forum tools and maintenance / optimize your database files.
do a clean up of the old cache files.
if that helps, set them as a task to be run every day.