MyBB Community Forums
problema con el editor completo - Printable Version

+- MyBB Community Forums (https://community.mybb.com)
+-- Forum: Community Archive (https://community.mybb.com/forum-106.html)
+--- Forum: Archived Forums (https://community.mybb.com/forum-143.html)
+---- Forum: Archived Development and Support (https://community.mybb.com/forum-155.html)
+----- Forum: MyBB 1.6 (https://community.mybb.com/forum-138.html)
+------ Forum: Spanish (Espanol) (https://community.mybb.com/forum-24.html)
+------ Thread: problema con el editor completo (/thread-80594.html)



problema con el editor completo - niny - 2010-10-18

mi problema es que cuando intento editor un mensaje propio con el editor completo no me carga y se queda la pagina en blanco.

podran ayudarme?
es una funcion que necesito en mi foro!

gracias de antemano


RE: problema con el editor completo - ilusoignorante - 2010-10-18

yo en un problema asi, lo que primero veria es que el template del editor no este en blanco. ya que si la plantilla "editpost" esta vacia, creo yo que eso seria exactamente lo que pasaria, osea, una pagina en blanco.

revisa primero si la platilla "editpost" , ubicada en "Edit Post Templates" esta completa.



RE: problema con el editor completo - niny - 2010-10-18

acabo de comprobar si el editpost estaba vacio y no...tiene codigo...
te lo pongo aki?aver si es que hay alguna linea de codigo mal?


RE: problema con el editor completo - ilusoignorante - 2010-10-18

has 2 archivos adjuntos, uno del postbit y otro del editpost.

asi vere esos dos templates para ver si hay algo mal.


RE: problema con el editor completo - niny - 2010-10-19

ok aki los tienes!!

el postbit podrias decirme donde esta?esque no lo encuentro...


RE: problema con el editor completo - ilusoignorante - 2010-10-19

no, estas confundido. esos son archivos php, esos no son templates. los templates estan en:

> entras al panel del administrador
> entras a Templates & Style (plantillas y temas)
> selecionas en el menu izquierdo templates (plantillas)
> click en el nombre de tu tema actual
> entras a Post Bit Templates , y ahi esta el postbit.

y para el editpost, esta en Edit Post Templates / editpost


RE: problema con el editor completo - niny - 2010-10-19

gracias por contestar!
pero ya lo arregle,tuve que volver a instalar el foro y nose como ya funciona!


RE: problema con el editor completo - ilusoignorante - 2010-10-20

pues me alegro que arreglaras tu problema )