MyBB Community Forums
ACP - BlueVision Theme - Printable Version

+- MyBB Community Forums (https://community.mybb.com)
+-- Forum: Extensions (https://community.mybb.com/forum-201.html)
+--- Forum: Themes (https://community.mybb.com/forum-103.html)
+---- Forum: Theme Support (https://community.mybb.com/forum-10.html)
+---- Thread: ACP - BlueVision Theme (/thread-83212.html)



ACP - BlueVision Theme - schmoo39 - 2010-11-30

This is my first attempt at using MyBB. Formally I was using phpbb but have grown tired of it. I find it quite confusing to manage. So far I am getting the hang of this program.

I have one small question:

I want to change the default theme for the ACP to use BlueVision Theme. I downloaded the zip file and uploaded it to my server per the instructions I think.

My question is, how do I activate this Theme inside my ACP? I placed a post earlier today in the thread that supports this item, but no one seems to be around. Hopefully by me placing the question again in a more general area someone will come across my positing and answer my question.

Any help you can offer would be greatly appreciated.

Take care and be well,
KennyHuh
Here is the download link to the theme I am talking about: BlueVision Theme ACP


RE: ACP - BlueVision Theme - Alan S. - 2010-11-30

You can change the ACP theme in ACP >> Home >> Preferences


RE: ACP - BlueVision Theme - schmoo39 - 2010-11-30

Thanks for getting back to me so quickly. My problem is I don't have the option to ADD BlueVision Theme. My two choices are Default and Sharepoint.

I am missing something. I was reading another thread and someone asked the question do I have to have the xml file?

I am so confused I have been working on this stupid thing for three days now and I just can't figure it out. I know it will turn out to be something simple.

Thanks for any help you can give me.

Kenny


RE: ACP - BlueVision Theme - Alan S. - 2010-11-30

Nope, you don't need to do anything other than upload the files and then change it in the ACP.

If it's not showing, you can't have uploaded the files correctly.


RE: ACP - BlueVision Theme - schmoo39 - 2010-11-30

Thanks for your help and prompt response. I just fixed the problem. I had the folder in the wrong directory. The instructions tell you to put the folder in your root directory. As it turns out it needs to be in the directly that says styles. Once I moved the folder into the correct sub directory everything works now.

I knew it had to be something so easy. I am new to this site. But I really do like it much better than phpbb. That one completely confused me half to death.

Thanks again for your help!!

It great to know we still have people out there that enjoy helping others.

Kenny