MyBB Community Forums
Ihave a problem in my theme?? - Printable Version

+- MyBB Community Forums (https://community.mybb.com)
+-- Forum: Extensions (https://community.mybb.com/forum-201.html)
+--- Forum: Themes (https://community.mybb.com/forum-103.html)
+---- Forum: Theme Support (https://community.mybb.com/forum-10.html)
+---- Thread: Ihave a problem in my theme?? (/thread-85176.html)

Pages: 1 2


Ihave a problem in my theme?? - bahaa87 - 2010-12-29

Hi,
I have mybb 1.6

but I have a problem, that is when I install it, it's appeared as this photo:

[Image: 88643012.jpg]

but in the next day it appeared as this photos:

[Image: 71824849.jpg]

[Image: 64338114.jpg]

[Image: 91538201.jpg]

I disabled all plugins but not useful.
and the default theme but the same until I upload the theme again.
but next day I have the same problem.HuhHuh

do you have a solution?

my site with the problem is:

www.mc4sy.com/forum


RE: Ihave a problem in my theme?? - - G33K - - 2010-12-29

Could you post your headerinclude and header_welcomeblock_guest templates here so we can have a look at the code?

OR pm me details of an admin account


RE: Ihave a problem in my theme?? - Yaldaram - 2010-12-29

http://yaldaram.com/showthread.php?tid=86&highlight=css


RE: Ihave a problem in my theme?? - bahaa87 - 2010-12-29

(2010-12-29, 07:15 AM)Yaldaram Wrote: http://yaldaram.com/showthread.php?tid=86&highlight=css

thank you but the problem unresolved. Sad


RE: Ihave a problem in my theme?? - - G33K - - 2010-12-29

(2010-12-29, 08:02 AM)bahaa87 Wrote:
(2010-12-29, 07:15 AM)Yaldaram Wrote: http://yaldaram.com/showthread.php?tid=86&highlight=css

thank you but the problem unresolved. Sad

I asked for this...

(2010-12-29, 12:49 AM)- G33K - Wrote: Could you post your headerinclude and header_welcomeblock_guest templates here so we can have a look at the code?

OR pm me details of an admin account



RE: Ihave a problem in my theme?? - bahaa87 - 2010-12-29

(2010-12-29, 12:49 AM)- G33K - Wrote: Could you post your headerinclude and header_welcomeblock_guest templates here so we can have a look at the code?

OR pm me details of an admin account

thank you I'll pm you details of an admin account.


RE: Ihave a problem in my theme?? - - G33K - - 2010-12-29

I've fixed it for now but the problem is coming about by incorrectly editing headerinclude template causing the problem you had before. You should be careful when editing templates, do not just copy paste code in without first understanding what it does and what its impact would be Wink


RE: Ihave a problem in my theme?? - bahaa87 - 2010-12-29

(2010-12-29, 08:28 AM)- G33K - Wrote: I've fixed it for now but the problem is coming about by incorrectly editing headerinclude template causing the problem you had before. You should be careful when editing templates, do not just copy paste code in without first understanding what it does and what its impact would be Wink

thank you very much,

but I didn't edit this template, it's the default of this theme,

but the important thing that u r help me.

thank you thank you very very much. Heart


RE: Ihave a problem in my theme?? - - G33K - - 2010-12-29

(2010-12-29, 08:36 AM)bahaa87 Wrote:
(2010-12-29, 08:28 AM)- G33K - Wrote: I've fixed it for now but the problem is coming about by incorrectly editing headerinclude template causing the problem you had before. You should be careful when editing templates, do not just copy paste code in without first understanding what it does and what its impact would be Wink

thank you very much,

but I didn't edit this template, it's the default of this theme,

but the important thing that u r help me.

thank you thank you very very much. Heart

Something or someone definitely changed the template, templates don't change on their own unless changed by an admin or a plugin.


RE: Ihave a problem in my theme?? - bahaa87 - 2010-12-31

Sad Sad
the problem appeared again without change any thing

can Newpoint plugin do that?
how I can correct this problem?

thank you again