MyBB Community Forums
Forums won't mark as read - Printable Version

+- MyBB Community Forums (https://community.mybb.com)
+-- Forum: Community Archive (https://community.mybb.com/forum-106.html)
+--- Forum: Archived Forums (https://community.mybb.com/forum-143.html)
+---- Forum: Archived Development and Support (https://community.mybb.com/forum-155.html)
+----- Forum: MyBB 1.6 (https://community.mybb.com/forum-138.html)
+------ Forum: 1.6 General Support (https://community.mybb.com/forum-127.html)
+------ Thread: Forums won't mark as read (/thread-91911.html)

Pages: 1 2 3


Forums won't mark as read - SlyCooperFan1 - 2011-04-10

Detailed description of your problem, including steps to reproduce if necessary: No matter what I do - click the forum marker, click "Mark All Forums Read" - the forums with topics/posts in them won't mark as read. I searched all over Google for answers and only found one solution: wait until 2.0. So...if there's another, I'd love to hear it.
URL to your forum: http://slayer766.com/talesofmasunuk/forums/
New installation or upgrade (from which version of MyBB)?: New installation of version 1.6.2 (1602).


RE: Forums won't mark as read - pyridine - 2011-04-10

Works for me...


RE: Forums won't mark as read - Dark Byte - 2011-04-10

works for me.


RE: Forums won't mark as read - SlyCooperFan1 - 2011-04-10

It's not working when I'm logged in.


RE: Forums won't mark as read - GFN - 2011-04-10

Works ok for me too, I like the Apart Red theme, good choice


RE: Forums won't mark as read - SlyCooperFan1 - 2011-04-10

Let me repeat. When I'm logged in.


RE: Forums won't mark as read - Alan S. - 2011-04-10

Which plugins do you have installed?


RE: Forums won't mark as read - Jordan L. - 2011-04-10

Are you able to select other Prototype functions, such as clicking "Edit" on a post or collapsing / expanding the forums? If you have the jSnippets plugin install this could also be a problem and conflicting with it.


RE: Forums won't mark as read - SlyCooperFan1 - 2011-04-10

There's only two plugins that I have. One says "Akismet" and it has the option of "Install & Activate." The other plugin is "Hello World!" and it only has the option to "Activate." Other than that, no plugins.

@trilobyte-: What do you know, the forums won't collapse. o.o But editing a post works, and I don't have jSnippets.


RE: Forums won't mark as read - Jordan L. - 2011-04-10

Sounds like a clash between something and Prototype / Javascript on MyBB. Have you installed any other codes or scripts or anything inside your templates?