Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Not Solved [Upgrading] Trying to Upgrade But Receiving Multiple Errors.
Not Solved
I am trying to upgrade but I am receiving multiple errors.


And trying to log in makes even more appear:

Not Solved
did you replace all old files with the new ones from the right package correctly and did you run the upgrade script....
We can't help everyone, but everyone can help someone - Ronald Reagan
Did you know? Your question has already been answered. But you haven't searched it yet.
Don’t  Forget to “Mark as Solved” after the fix
Not Solved
Make sure to overwrite the old files with the new ones, and after that run the install script:

After that make sure too add a lock file with no extension or remove the install folder.
Hey Everyone I am back! I will slowly be in progression of helping you all with your questions!

Not Solved
Yea I replaced all the files but these are the error messages that appear on the upgrade page.

Won'y complete the upgrade cause these errors and I am not sure the cause.

Forum Jump:

Users browsing this thread: 1 Guest(s)