Thread Rating:
  • 20 Vote(s) - 4.15 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[For 1.8] Square theme
(2015-04-05, 03:16 AM)conner Wrote: eNvy,

Last week, I asked why something was displaying an error with going to last post. I found that if I edit the language file before putting into folder is a way to bypass and fix it, so issue fixed.

However, I want to know, is there a way to add to this to make it so when the users click username and password, it auto selects it all, allowing them to click and then begin typing without backspacing? http://puu.sh/h1VbQ/8811d3407e.png

Well I think I used placeholder on the login and password boxes, even when isn't supported, in chrome or mozilla I think it works fine... I don't remember if I change this...

Edit: Yes, I change this in the latest update, but you can fix it:

Go to ACP > Templates & Styles > Templates > Square > Header templates and open header_welcomeblock_guest

Search inside the themplate this:

<li><span class="log"><i class="fa fa-user fa-fw"></i></span><input name="quick_username" id="quick_login_username" type="text" value="Username" class="textlog" size="25" /></li>
				<li><span class="log"><i class="fa fa-lock fa-fw"></i></span><input name="quick_password" id="quick_login_password" type="password" value="Password" class="textlog" size="25" /></li>

Replace both <li> tags with this:

	<li><span class="log"><i class="fa fa-user fa-fw"></i></span><input name="quick_username" id="quick_login_username" type="text" placeholder="Username" class="textlog" size="25" /></li>
				<li><span class="log"><i class="fa fa-lock fa-fw"></i></span><input name="quick_password" id="quick_login_password" type="password" placeholder="Password" class="textlog" size="25" /></li>

This isn't the right way to achieve this, but it works fine, if you click inside the box you can start typing your username/password directly.

Greetings!
I don't give support on PM.
Reply
(2015-04-05, 04:29 AM)eNvy Wrote:
(2015-04-05, 03:16 AM)conner Wrote: eNvy,

Last week, I asked why something was displaying an error with going to last post. I found that if I edit the language file before putting into folder is a way to bypass and fix it, so issue fixed.

However, I want to know, is there a way to add to this to make it so when the users click username and password, it auto selects it all, allowing them to click and then begin typing without backspacing? http://puu.sh/h1VbQ/8811d3407e.png

Well I think I used placeholder on the login and password boxes, even when isn't supported, in chrome or mozilla I think it works fine... I don't remember if I change this...

Edit: Yes, I change this in the latest update, but you can fix it:

Go to ACP > Templates & Styles > Templates > Square > Header templates and open header_welcomeblock_guest

Search inside the themplate this:



<li><span class="log"><i class="fa fa-user fa-fw"></i></span><input name="quick_username" id="quick_login_username" type="text" value="Username" class="textlog" size="25" /></li>
 <li><span class="log"><i class="fa fa-lock fa-fw"></i></span><input name="quick_password" id="quick_login_password" type="password" value="Password" class="textlog" size="25" /></li>

Replace both <li> tags with this:



 <li><span class="log"><i class="fa fa-user fa-fw"></i></span><input name="quick_username" id="quick_login_username" type="text" placeholder="Username" class="textlog" size="25" /></li>
 <li><span class="log"><i class="fa fa-lock fa-fw"></i></span><input name="quick_password" id="quick_login_password" type="password" placeholder="Password" class="textlog" size="25" /></li>

This isn't the right way to achieve this, but it works fine, if you click inside the box you can start typing your username/password directly.

Greetings!

Dude that is 400% better anyways! Thank you so much!

One more thing I found. The default avatar does not display. How can I fix this? After this I should be set, sorry for bugging.
Reply
Maybe this helps: http://community.mybb.com/thread-166660....avatar+fix
I don't give support on PM.
Reply
Perfect, thank you so much for everything!
Reply
Do custom registration fields not work with this theme?
Reply
(2015-04-05, 03:10 PM)PC-2011 Wrote: Do custom registration fields not work with this theme?

I don't even touch the registration page.
I don't give support on PM.
Reply
First of all, thanks for all the great work on this theme, it's much appreciated man! It's great and you deserve a lot of credit for it!

Could you by any chance help me out here? I have two major issues, one, there is no text next to any of my icons?
http://gyazo.com/0836c6caa15abcbf9ae46fd9a9d142ba

And for second, the post thread icon is half cut off, and there's double of it, the fix to make it move up has been carried out, but I still have a duplicate of it below?

http://gyazo.com/9d17a741408185f31853d77c4cae53e6

Thanks.
Reply
(2015-04-05, 04:01 PM)Ferdaus Wrote: First of all, thanks for all the great work on this theme, it's much appreciated man! It's great and you deserve a lot of credit for it!

Could you by any chance help me out here? I have two major issues, one, there is no text next to any of my icons?
http://gyazo.com/0836c6caa15abcbf9ae46fd9a9d142ba

And for second, the post thread icon is half cut off, and there's double of it, the fix to make it move up has been carried out, but I still have a duplicate of it below?

http://gyazo.com/9d17a741408185f31853d77c4cae53e6

Thanks.

You need to install the custom plugin that comes with the theme, read the .txt file inside of the .zip for more information.
I don't give support on PM.
Reply
How can I fix this, I want this to be in a white text box?

http://gyazo.com/53656a0b6cd5d23dedf8c02728b59cf7

Thanks.
Reply
Sorry, one more question.

Is it possible to change the speed of the news thing by the microphone?
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)