Thread Rating:
  • 12 Vote(s) - 4.33 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[For 1.8] Thank You/Like System v3.3.3 + MyAlerts support
Well that was a shame, but well if i'm not wrong i think maybe he put on stable version when upload new files.

But anytime we add some mod, haave to be aprovate at the firs time we send, and other new uploads allways go to dev versions, and if you set to stable, some member of staff have to review it and then when all goes fine, then they set as stable but you can not do this by yourself anytime have to be tested from some staff user and many times ths take some time, an example, i send hide content until reply to 1.6.x more than year ago and it's waitnig for some staff member to be reviewed and aproved, for that reason i did not udate to 1.8.x and better at all i share on my site for some time, but right now i set on my store for a low price, but it's the same, i send an inquirie and don't take seriously to i can share my mods and set by my own as stable, so i have to everytime upload some review wait until they set to stable, the latest uploaded file was taken 1 week i think, so maybe they have to bussy again and only review mods if they have time or think is a important one.

Download the latest marked as dev, when MyBB staff review it then have to be marked as stable, because i have some messages about this in github and this weekend finally i review it and set as stable and work on more code reviews and other things so i know is a stable version.

The one version i test and have fine and have to be 1.9.2 is the latest 1.9.4 because on other releases i make changes and then Eldenroot aplies to their own reppository and i made changes on mine, in this latest review i deleted my own repo and work directly on their repo, and i review it all with this and made changes in this, so have to work this time, because in other lesser versions maybe have a few bugs because i made chaanges, then he made changes, then i fix changes if i got an error, but he have a version with some bug and upload, jajaja. And well this time we work on his mod and well the result is this 1.9.4 stable and releaseable version without bugs (we think, but maaybe have a lesser bug we omited).

Download 1.9.4 and use it on your live boards without problems or risks.
The only infinite thing is the universe and human stupidity, but the universe is not for sure

Plugins 1.6.x

Plugins 1.8.x

Reply
@andrewjs18 - It needs some time to MyBB team before it is marked as stable build. Dont worry, use last version from mybb mod site without any risk on live board. We only publish stable build into mybb mods site.

@Dark Neo @andrewjs18 - I can confirm this issue, is it a problem in MyAlerts on in our plugin? I need to check this
[MyBB 1.8 Czech translation] [MyBB 1.8 plugins]: Prune old PMs + optimize DB plugin --- Thank you/like system
Reply
Hi, regarding the date issue.

In MyAlerts <2.0.0 (like the development version), authors had to add the date manually to their alerts. This is now done automatically. All you should need to do is update the language file for the plugin (and the formatter to not replace that language placeholder).
Reply
(06-01-2015, 08:41 PM)Eldenroot Wrote: @andrewjs18 - It needs some time to MyBB team before it is marked as stable build. Dont worry, use last version from mybb mod site without any risk on live board. We only publish stable build into mybb mods site.

@Dark Neo @andrewjs18 - I can confirm this issue, is it a problem in MyAlerts on in our plugin? I need to check this

no big deal. once I figured out what was going on, I downloaded the version still listed as dev and installed it.

not sure where the issue lies - either with your plugin or myalerts.
Reply
As @Eaun wrote above - use latest MyAlerts and we need to check our lang file - we will check it soon (anyway you can do that manually in your forum)
[MyBB 1.8 Czech translation] [MyBB 1.8 plugins]: Prune old PMs + optimize DB plugin --- Thank you/like system
Reply
(06-01-2015, 09:17 PM)Eldenroot Wrote: As @Eaun wrote above - use latest MyAlerts and we need to check our lang file - we will check it soon (anyway you can do that manually in your forum)

yeah, I didn't see his reply before writing mine. I'll update myalerts to 2.0.1 tonight.
Reply
https://github.com/Cu8eR/thankyou-like-plugin/issues/66 with PR - it will be fixed in the next version
[MyBB 1.8 Czech translation] [MyBB 1.8 plugins]: Prune old PMs + optimize DB plugin --- Thank you/like system
Reply
(06-01-2015, 06:30 AM)Eldenroot Wrote: @Marc A - no, please use the latest version v1.9.4 - it was set to stable but it takes some time to mybb team - they need to manually add stable label

Thanks! I just updated to 1.9.4 and everything seems to be working great.

One more thing: my TYL buttons were appearing on a different line than the other postbit buttons, so I had to add this to my CSS to get them to appear all on one line:
.postbit_buttons div.postbit_buttons {
    display: inline-block;
}
Reply
Yes, because you use custom theme... you have to adjust it
[MyBB 1.8 Czech translation] [MyBB 1.8 plugins]: Prune old PMs + optimize DB plugin --- Thank you/like system
Reply
(06-01-2015, 09:30 PM)Eldenroot Wrote: https://github.com/Cu8eR/thankyou-like-plugin/issues/66 with PR - it will be fixed in the next version

thanks. I suppose I can manually apply that fix right now, yes?
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)