Thread Rating:
  • 13 Vote(s) - 4.08 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[For 1.8] Thank You/Like System v3.4.1 + MyAlerts and Tapatalk support
It is because of your custom theme - just check what changes are made into default theme and copy them to your custom theme. I dont provide any support for custom themes, srry
[MyBB 1.8 Czech translation] [MyBB 1.8 plugins]: Prune old PMs + optimize DB plugin --- Thank you/like system
Reply
(2015-04-08, 12:50 PM)Akay Wrote: For some reason the people who liked the post wont show up on postbit. This is the code

							<div class="post_controls tyllist {$unapproved_shade}">
				{$tyl_expcol} 
				<span id="tyl_title_{$post['pid']}" style="{$tyl_title_display}">{$lang->tyl_title}</span><span id="tyl_title_collapsed_{$post['pid']}" style="{$tyl_title_display_collapsed}">{$lang->tyl_title_collapsed}</span><br />

{$post['thankyoulike']}
			
</div>

Where do i add this?
Do NOT PM me for support unless I ask you on your support thread.
Reply
This plugin is really useful, thank you so much Elden Smile
Reply
How is this different from the pre-built Reputation? Angel
I'm new to MyBB, has been using WordPress and only know HTML/CSS.
Reply
(2015-06-09, 01:41 PM)XP Mai Wrote: How is this different from the pre-built Reputation? Angel

Try and you will see Smile
[MyBB 1.8 Czech translation] [MyBB 1.8 plugins]: Prune old PMs + optimize DB plugin --- Thank you/like system
Reply
Edit : problem solved.
Reply
Got the liked list showing up, but the collapse butting is refusing to show up now. :L

(and yes, I know it's because I'm not using the default theme, but this shouldn't matter as inserting the code in the correct place should make it show up but it isn't!)

E: Fixed! Stick this at the end of postbit_classic:

 <div style="{$post['tyl_display']}" id="tyl_{$post['pid']}">{$post['thankyoulike_data']}</div>
[Image: logo.png]
Reply
not sure if this is a bug with thank you/like or myalerts, but it doesn't appear to properly parse an apostrophe:

[Image: wXxRSY1.jpg]
Reply
@andrewjs18 - thx for bug report, I will have to check this
@Nebulon Ranger - it is nice to see you solved this!

EDIT: @andrewjs18 - is this problem only with thankyou/like (thans/like) alerts or with all alerts (including the default ones from myalerts plugin)?
[MyBB 1.8 Czech translation] [MyBB 1.8 plugins]: Prune old PMs + optimize DB plugin --- Thank you/like system
Reply
(2015-06-21, 06:38 AM)Eldenroot Wrote: @andrewjs18 - thx for bug report, I will have to check this
@Nebulon Ranger - it is nice to see you solved this!

thanks. do you want me to create a github issue?
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)