Thread Rating:
  • 12 Vote(s) - 4.33 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[For 1.8] Thank You/Like System v3.3.6 + MyAlerts support
Eldenroot - surely different themes can be supported. All he needs to do is copy the css for the tyl to the global css for each theme and assign the tyl stylesheet to an non-existent page (junk.php) for example.
Random Fish and Sims Maniac
MY PLUGINS
Help MyBBSupport help you - remember to mark your threads as solved


Reply
1.9.7 have a problem white myalerts-integration...
Reply
Have you deactivated -> uninstall -> install and activate thank you like plugin again? You wont lose any data
[MyBB 1.8 Czech translation] [MyBB 1.8 plugins]: Prune old PMs + optimize DB plugin --- Thank you/like system
Reply
Is it possible to make certain usergroups not being able to use this feature?

Lets say one user started to like every post in my forum, what can I do ?
I want to be able to make certain users unable to use this feature.

(2015-08-30, 05:47 PM)Leefish Wrote: Eldenroot - surely different themes can be supported. All he needs to do is copy the css for the tyl to the global css for each theme and assign the tyl stylesheet to an non-existent page (junk.php) for example.



How can I do that?
Reply
What I said. Go to the ACP, look in the theme tab, you will see that tyl.css (or whatever it is called) is inherited. You can edit that stylesheet which breaks the inheritance and then is only applicable to that theme. The Default theme will be unaffected.
Random Fish and Sims Maniac
MY PLUGINS
Help MyBBSupport help you - remember to mark your threads as solved


Reply
Wohoo I did it, thank you!
Reply
(2015-09-02, 02:41 PM)Eldenroot Wrote: Have you deactivated -> uninstall -> install and activate thank you like plugin again? You wont lose any data

yes, i have... back to 1.9.6 and okay...
Reply
@Leefish - thx for your post

@hkkp - we will check that
[MyBB 1.8 Czech translation] [MyBB 1.8 plugins]: Prune old PMs + optimize DB plugin --- Thank you/like system
Reply
It's weird 1.9.7 it's the same code for 1.9.6 only have a new add if MyAlerts was ready or not and a link is enabled if necesary to integrate with MyAlerts i test it on my board, but with my own system all goes fine, it suppose have to work in this system too.

Anyway thanks for the effort we review this asap to find the error.

But anyway if you use 1.9.7 it's the same so i'm really sure have to works fine if you do @Eldenroot say.

@Lefish thanks again for your coop.

Well see yaah around then until all goes fine on new version...
The only infinite thing is the universe and human stupidity, but the universe is not for sure

Plugins 1.6.x

Plugins 1.8.x

Reply
Do I really need to upload .gitignore (or all .git*) for that matter? I'm quite confused since this one has that file and MyAlerts also has that file and one other file so I'm not sure if I need to upload it and overwrite the existing .gitignore from MyAlerts or delete and not upload it.
Reply


Forum Jump:


Users browsing this thread: 2 Guest(s)