Thread Rating:
  • 13 Vote(s) - 4.08 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[For 1.8] Thank You/Like System v3.4.1 + MyAlerts and Tapatalk support
https://gyazo.com/ba83016846d0126d427a355d1d2d4582
i don't see features...and i updated plugin...in group promotion appear thank you...

i upgraded plugin and new features in admincp don't appear...in ftp i have new files...i reinstalled corectly...

i tested to reinstall to another board...same problem..new settings don't appear in acp...

P.S : ok...this download system from mybb don't work corectly...
if you go https://community.mybb.com/mods.php?action=view&pid=360
and press Download...the system gave me #14
Build #14
MyBB Versions: 1.8.x
Status: Stable
File Size: 46.99 KB
MD5: dbc4005a0090faa7ac569d5e0fc1028f
Date Uploaded: 02-21-2016, 11:50 AM
Uploaded by: Eldenroot
Downloads: 3,628
and for update need Build #15...
so fail!!!!!!!!!!!!! i hate this, i lose 1 hour for edit my themes for nothing
now i will stay again 1 hour...

this plugin is great...sorry for my bad english, but i am very nervous ...i lost 1 hour for nothing because system download don't work corectly............(FACEPALM)
https://gyazo.com/1ff0f32c867e2473cfb8643f7f6e2512
https://gyazo.com/5d1875fed41b3afb8d4952bdc6a509ff
Reply
(2017-01-31, 03:43 AM)AlexanderPep Wrote: https://gyazo.com/ba83016846d0126d427a355d1d2d4582
i don't see features...and i updated plugin...in group promotion appear thank you...

i upgraded plugin and new features in admincp don't appear...in ftp i have new files...i reinstalled corectly...

i tested to reinstall to another board...same problem..new settings don't appear in acp...

P.S : ok...this download system from mybb don't work corectly...
if you go https://community.mybb.com/mods.php?action=view&pid=360
and press Download...the system gave me #14
Build #14
MyBB Versions: 1.8.x
Status: Stable
File Size: 46.99 KB
MD5: dbc4005a0090faa7ac569d5e0fc1028f
Date Uploaded: 02-21-2016, 11:50 AM
Uploaded by: Eldenroot
Downloads: 3,628
and for update need Build #15...
so fail!!!!!!!!!!!!! i hate this, i lose 1 hour for edit my themes for nothing
now i will stay again 1 hour...

this plugin is great...sorry for my bad english, but i am very nervous ...i lost 1 hour for nothing because system download don't work corectly............(FACEPALM)
https://gyazo.com/1ff0f32c867e2473cfb8643f7f6e2512
https://gyazo.com/5d1875fed41b3afb8d4952bdc6a509ff

Download build #15. It is normal behaviour of MyBB mods site.
[MyBB 1.8 Czech translation] [MyBB 1.8 plugins]: Prune old PMs + optimize DB plugin --- Thank you/like system
Reply
(2017-01-31, 12:26 AM)Darkrad Wrote: After the update people started to get HTTP ERROR 500 when they tried to preview the post they are sending.
Problem stopped when I deactivated your plugin.
Sorry....it was my fault!!  Blush

Fixed it here => https://community.mybb.com/mods.php?acti...0&bid=2355
Reply
[31-Jan-2017 12:02:56 Europe/Berlin] PHP Fatal error: Call to a member function simple_select() on a non-object in /www/htdocs/xxx/inc/plugins/thankyoulike.php on line 1106
Reply
(2017-01-31, 11:05 AM)hkkp Wrote: [31-Jan-2017 12:02:56 Europe/Berlin] PHP Fatal error:  Call to a member function simple_select() on a non-object in /www/htdocs/xxx/inc/plugins/thankyoulike.php on line 1106

Please download this fixed version => https://community.mybb.com/mods.php?acti...0&bid=2355

If you already have installed the plugin version 2.0.0, you don't need a reinstall ..... only replace the previous files on server through files from package build #16
Reply
works...
Reply
Yeah, fixed version is on MyBB mod site - we are sorry Sad

If you find any issue, let us know.
[MyBB 1.8 Czech translation] [MyBB 1.8 plugins]: Prune old PMs + optimize DB plugin --- Thank you/like system
Reply
I setup the "{$post['button_tyl']}" in the post_bitclassic and the Add Thank You shows up, but when I press on it it says I added a thank you, and the list shows up but there is no "Remove Thank You" button and the "Add Thank You" dissapears.
Reply
@Gershon: Do you have enabled the "Remove ThankYou/Like" option in plugin settings??
Reply
(2017-02-04, 07:05 PM)SvePu Wrote: @Gershon: Do you have enabled the "Remove ThankYou/Like" option in plugin settings??

I don't see that option, but I have the enable button turned on at the very top of the settings and the button is set to be hidden to only guests.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)