Jump to the post that solved this thread.
Solved: 4 Years, 1 Month, 1 Week ago Attachments Showing 'Less than 1 minute ago" /> '
#1
Solved: 4 Years, 1 Month, 1 Week ago
Less than 1 minute ago" />  
This is the message that's displayed in every single image attachments. Please, how do I solve this?
Reply
#2
Solved: 4 Years, 1 Month, 1 Week ago
take a look at https://github.com/mybb/mybb/pull/2753/c...c2c23fdc9e
Reply
#3
Solved: 4 Years, 1 Month, 1 Week ago
How does it concern the unnecessary time buffer under the images?
Reply
#4
Solved: 4 Years, 1 Month, 1 Week ago
I'm having this problem as well.

https://fordvschevy.com/thread-18911-pos...#pid313288

I guess it's a bug somewhere in the latest version. I'm also wondering where this is address on that Github page...

edit: I think I see. The area in functions_post.php - is that file a fix that we can over-write our current functions_post.php file?
Sal Collaziano
Madison Ross Media Group
Reply
#5
Solved: 4 Years, 1 Month, 1 Week ago
I'm having that problem with online members, they become offline but the time show less than min.
Reply
#6
Solved: 4 Years, 1 Month, 1 Week ago
The exact same thing is happening here that's happening to me. See the "4 hours ago" /> " or however much time has passed when you're viewing it - in the first post right after the attachment...
Sal Collaziano
Madison Ross Media Group
Reply
#7
Solved: 4 Years, 1 Month, 1 Week ago
Saw that the man had also been given up this message. Is there any easy solution to this? What's on Github seems to be awkward.

Does anyone have a simple solution?
Reply
#8
Solved: 4 Years, 1 Month, 1 Week ago
in german support-board SvePu posted a workaround fixing this bug

https://www.mybb.de/forum/thread-34656-p...#pid228351
Reply
#9
Solved: 4 Years, 1 Month, 1 Week ago
(2017-06-12, 04:54 AM)bv64 Wrote: in german support-board SvePu posted a workaround fixing this bug

https://www.mybb.de/forum/thread-34656-p...#pid228351

Awesome! That DID fix the issue for me. Thank you!
Sal Collaziano
Madison Ross Media Group
Reply
#10
Solved: 4 Years, 1 Month, 1 Week ago
There's also a problem with the Upcoming Events plugin. If an event happens today, you will see this strip of code to the left of each event title:
Today">
If you hover, it says:
Event on <span title=
To be honest, MyBB is an amazing forum software, but I feel these recent updates do a bit more harm than good.
Reply
Jump to the post that solved this thread.


Forum Jump:


Users browsing this thread: 1 Guest(s)