Not Solved No search results in admin cp
Not Solved
Last month my forum ( succesfull repaired by HLF-Larry. He did a great job.
How My forum was repaired

- back up from database 1.6
- install a complete new forum 1.8.21
- import database
- some small issues repaired
- working

Today I wanne search for users in the admin CP and there is some what not work correct. Only the users who became member after this repaires are found.
When i search for myselfes by mail adres, or admin function no results.
When I search by users name, no results.
When I search for registerend users only 480 users showed up, I have 3000 registered usersl.

For every search I get the messageĀ No users were found matching the specified search criteria. Please modify your search criteria and try again.
[Image: bannermybb.jpg]
Not Solved
Go to AdminCP's home and figure out how many users does your forum has. The number of users is shown in AdminCP's Dashboard.

If the number isn't right, maybe the repair went wrong. If the number if somehow correct, go to user group management to check if the former users are in another user group other than registered.
Could be wrong but worth a try.
Email me at: [email protected]
Not Solved
3136 Users and believe me te most of them are registred users and not administrators or moderators.
[Image: bannermybb.jpg]
Not Solved
Default view of all users comes up with 157 pages of 20 entries = 3140 members.
Creating a new view of users without selecting any filters, showing the same fields comes up with 25 pages of 20 entries = 500 members.

I don't know how to read the database fields, but the 2 views are different.

Comparing default to new:
fields (identical)

conditions (very much different)

custom profile fields (very different)

These results are similar on the local copy I made. My new view results in 3 times as many results: 75 pages of 20 entries = 1500 members. Which is far fewer than the 4480 members with the default view. You culled quite a few spammers or invalid registrations after your update went live.

It is interesting that the results boundaries are quite similar, your 500 and my 1500. I suspect that the query formed from the created new view is similar to the one formed by simply filling out the search form. And that there may be a server limit imposed by searching with a malformed query.

It appears that the forum view search on the memberlist yields correct results. Something is not right on the queries generated in the AdminCP.

Forum Jump:

Users browsing this thread: 1 Guest(s)