[TUT] How to update a plugin to work with your version of MyBB
#3
This user has been denied support. This user has been denied support.
Yes it all depends really on what the plugin is
Reply


Messages In This Thread
RE: [TUT] How to update a plugin to work with your version of MyBB - by antman07 - 2011-09-14, 04:56 AM

Forum Jump:


Users browsing this thread: 1 Guest(s)