Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Solved: 8 Years, 4 Months, 3 Weeks ago Can't see attachments
#10
Solved: 8 Years, 4 Months, 3 Weeks ago
the issue is due to using of a unicode language (Portuguese) for the front end of forum.
unable to trace the exact cause but switching to English language appears to be fixing
the issue. (removing or renaming inc/languages/portuguese.php file may be required)

updating Portuguese language files to the latest available version (1608) not solved it.
I've also tested it on local test board and I was able to reproduce this attachments issue.


Messages In This Thread
Can't see attachments - by blogantinom - 2013-06-17, 06:14 AM
RE: Can't see attachments - by .m. - 2013-06-17, 06:28 AM
RE: Can't see attachments - by blogantinom - 2013-06-17, 07:03 AM
RE: Can't see attachments - by Destroy666 - 2013-06-17, 07:57 AM
RE: Can't see attachments - by blogantinom - 2013-06-17, 04:57 PM
RE: Can't see attachments - by blogantinom - 2013-06-28, 07:04 PM
RE: Can't see attachments - by blogantinom - 2013-07-01, 04:16 PM
RE: Can't see attachments - by .m. - 2013-07-01, 04:35 PM
RE: Can't see attachments - by blogantinom - 2013-07-01, 05:56 PM
RE: Can't see attachments - by .m. - 2013-07-03, 12:00 PM
RE: Can't see attachments - by blogantinom - 2013-07-03, 08:44 PM
RE: Can't see attachments - by .m. - 2013-07-05, 05:36 AM
RE: Can't see attachments - by blogantinom - 2013-07-11, 06:26 PM
RE: Can't see attachments - by Reiofuda - 2013-07-12, 08:00 AM
RE: Can't see attachments - by blogantinom - 2013-07-12, 10:19 PM
RE: Can't see attachments - by .m. - 2013-07-13, 05:53 AM
RE: Can't see attachments - by Reiofuda - 2013-07-16, 11:15 AM
RE: Can't see attachments - by roi - 2013-09-03, 10:58 PM
RE: Can't see attachments - by .m. - 2013-09-04, 07:20 PM
RE: Can't see attachments - by roi - 2013-09-05, 01:14 PM

Forum Jump:


Users browsing this thread: 1 Guest(s)