Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[F] Referral System Not Working
#1
Hey Guys,

I recently installed MyBB on my website - http://www.uploadwiz.com/forums/

Every thing works great except for the Referral system.
I've tested it out loads of times and when a user registers in the registration putting in the username of their referral. It doesn't show up when I look at their Referred users.

E.G. I sign up (my username Sam) putting in the username James as my referral.
When you look at James's referals, it doesn't show sam??

Also Referrals System is on. Not sure what's wrong with it?
Does it take over 24 hours to show someone's referral?

I would really appreciate it if you guys could help me Smile


Messages In This Thread
[F] Referral System Not Working - by James12513 - 2006-12-17, 02:05 AM
RE: Referral System Not Working - by Ryan Gordon - 2006-12-17, 02:11 AM
RE: Referral System Not Working - by James12513 - 2006-12-17, 02:28 AM
RE: Referral System Not Working - by Ryan Gordon - 2006-12-17, 02:33 AM
RE: Referral System Not Working - by James12513 - 2006-12-17, 02:37 AM
RE: Referral System Not Working - by Ryan Gordon - 2006-12-17, 03:14 AM
RE: Referral System Not Working - by James12513 - 2006-12-17, 03:16 AM
RE: Referral System Not Working - by Ryan Gordon - 2006-12-17, 03:19 AM
RE: Referral System Not Working - by James12513 - 2006-12-17, 03:20 AM
RE: Referral System Not Working - by Ryan Gordon - 2006-12-17, 05:03 PM
RE: Referral System Not Working - by -Al- - 2006-12-17, 09:18 PM
RE: Referral System Not Working - by James12513 - 2006-12-17, 09:24 PM
RE: [F] Referral System Not Working - by labrocca - 2007-01-07, 05:09 AM
RE: [F] Referral System Not Working - by labrocca - 2007-01-07, 06:08 AM
RE: [F] Referral System Not Working - by labrocca - 2007-01-07, 06:32 AM
RE: [F] Referral System Not Working - by labrocca - 2007-01-07, 08:45 PM
RE: [F] Referral System Not Working - by labrocca - 2007-01-07, 11:01 PM

Forum Jump:


Users browsing this thread: 1 Guest(s)