Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Not Solved [Upgrading] Issues while upgrading to 1.6.12
#1
Not Solved
Hey guys,

I've tried to upgrade the board to 1.6.12 from 1.6.11, I downloaded the zip and checked the docs, and backed up settings.php from /inc folder as it asked me to.

Then I copied all the contents of Upload folder onto my site, and copied back my settings.php to /inc folder.

When I visit mysite/install/upgrade.php I get the following error:
Warning [2] require_once(/home/thepirateship/public_html/inc/db_.php): failed to open stream: No such file or directory - Line: 63 - File: install/upgrade.php PHP 5.3.10-1ubuntu3.8 (Linux)

I googled for a solution which suggested me to change the permissions of settings.php and config.php to 777 or 666 (I tried both), but the problem still exists. The contents of config.php (which was a renamed file from config.default.php) is blank.

What do I need to do to solve this issue?.

Thanks in advance.

I've fixed this issue with the help from Jordan on IRC.

I've downloaded this config file: https://gist.github.com/JordanMussi/9305...config-php
and replaced the database values in the file, and re-uploaded it onto the server.

changed the permissions to 777 and the installer works again now.

thanks guys.


Messages In This Thread
Issues while upgrading to 1.6.12 - by tpsadmin - 2014-03-02, 10:53 AM

Forum Jump:


Users browsing this thread: 1 Guest(s)