Jump to the post that solved this thread.
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Not Solved [Installing] Error : Not Found The requested URL
#3
Not Solved
Go to Configuration > Board Settings > Server and Optimization Options

What do you have "Enable search engine friendly URLs?" set to?
Jump to the post that solved this thread.


Messages In This Thread
Error : Not Found The requested URL - by magnet - 2014-06-09, 06:51 PM
RE: Error : Not Found The requested URL - by EnvisionChase - 2014-06-10, 03:20 AM

Forum Jump:


Users browsing this thread: 1 Guest(s)