I've found a way to upgrade all plugins!
#10
(2014-10-26, 06:18 AM)Andrew B. Wrote: The compatibility statement is put there by the plugin author to let MyBB know if the plugin was meant for that MyBB version. By changing that line you are not changing actual compatibility. What you are doing is tricking MyBB into accepting the plugin as written for the installed MyBB version.  The fact that MyBB doesn't refuse to install means nothing. The determination comes with whether the plugin actually works.  And there are plugins that will work. But some not.  And some will only be partially functioning as some of us found out with Page Manager.

Could you link me to a thread about Page Manager's compatibility with 1.8? I haven't noticed any issues so far, but am interested in hearing others' experiences with using Page Manager with 1.8.
Reply


Messages In This Thread
RE: I've found a way to upgrade all plugins! - by amanda_2011 - 2014-10-27, 04:37 PM

Forum Jump:


Users browsing this thread: 1 Guest(s)