[Rejected] Quote in PM reply
#1
I think it is a bug - in PM when you wanna reply to someones message there is shown:

[quote='User']
xxxxxxx
yyyyyy
[/quote]

There shouldnt be shown [quote] tags. It should be same like in quick reply where you see this:


Attached Files Thumbnail(s)
   
[MyBB 1.8 Czech translation] [MyBB 1.8 plugins]: Prune old PMs + optimize DB plugin --- Thank you/like system
Reply


Messages In This Thread
Quote in PM reply - by Eldenroot - 2014-10-05, 10:11 AM
RE: Quote in PM reply - by Destroy666 - 2014-10-05, 10:36 AM
RE: Quote in PM reply - by Eldenroot - 2014-10-05, 04:01 PM
RE: Quote in PM reply - by Jones H - 2014-10-05, 05:01 PM
RE: Quote in PM reply - by Eldenroot - 2014-10-05, 05:13 PM
RE: Quote in PM reply - by .m. - 2014-10-05, 05:15 PM
RE: Quote in PM reply - by Omar G. - 2014-10-05, 05:17 PM
RE: Quote in PM reply - by Jones H - 2014-10-05, 05:29 PM
RE: Quote in PM reply - by Eldenroot - 2014-10-05, 05:50 PM
RE: Quote in PM reply - by .m. - 2014-10-05, 06:17 PM
RE: Quote in PM reply - by Destroy666 - 2014-10-05, 08:59 PM
RE: Quote in PM reply - by Omar G. - 2014-10-06, 04:42 AM
RE: Quote in PM reply - by Eldenroot - 2014-10-06, 05:59 AM
RE: Quote in PM reply - by .m. - 2014-10-06, 06:21 AM
RE: Quote in PM reply - by Omar G. - 2014-10-06, 07:09 AM
RE: Quote in PM reply - by Jones H - 2014-10-06, 10:41 AM
RE: Quote in PM reply - by Omar G. - 2014-10-06, 01:35 PM
RE: Quote in PM reply - by Eldenroot - 2014-10-06, 01:46 PM
RE: Quote in PM reply - by Jones H - 2014-10-06, 02:38 PM
RE: Quote in PM reply - by Eldenroot - 2014-10-06, 05:44 PM
RE: Quote in PM reply - by .m. - 2014-10-06, 06:02 PM
RE: Quote in PM reply - by Omar G. - 2014-10-07, 03:43 AM

Forum Jump:


Users browsing this thread: 1 Guest(s)