Browse Plugins & Themes in ACP fail to communicate with MyBB
#25
1.6.2 was released over 10 years ago. Within the last decade, we've more than likely changed something with how the Mods site works that is no longer compatible with a version of MyBB released 10 years ago (which, to be quite honest, should not be surprising).

The latest version of MyBB is 1.8.26 (it sounds like your version check has stopped too as 1.8.3 was released 6 and a half years ago).

You don't need to trash the forum just because the Mods site integration doesn't work though, that seems quite dramatic to me as you can just download plugins from the Mods site itself, but the site does urgently need upgrading. I'm more surprised that it hasn't been hacked yet as you're a decade behind on security fixes.
MyReactions - All Plugins

Can you still feel the butterflies?

Free never tasted like pudding.
Reply


Messages In This Thread
RE: plugins - by dragonexpert - 2014-10-24, 08:57 PM
RE: plugins - by johnbristol - 2014-10-25, 07:07 PM
RE: plugins - by H-H cowboy - 2014-10-24, 09:55 PM
RE: plugins - by dragonexpert - 2014-10-24, 10:21 PM
RE: plugins - by H-H cowboy - 2014-10-24, 10:49 PM
RE: plugins - by dragonexpert - 2014-10-25, 07:41 PM
RE: plugins - by Darth Apple - 2014-10-25, 07:55 PM
RE: plugins - by Destroy666 - 2014-10-25, 08:13 PM
RE: Browse Plugins & Themes in ACP fail to communicate with MyBB - by Matt - 2021-06-18, 10:15 AM

Forum Jump:


Users browsing this thread: 1 Guest(s)