[Rejected] Problem with attachment
#1
Information 
1) Google Chrome

Open a new thread, add attachment (in my case I added .pdf file), write some text and post it. 
Try to download the .pdf file from this thread -> it opens in a new window and you can see it without downloading in your browser -> close it

2) Firefox

Open a new thread, add SAME attachment, write some text and post it.
Try to download the .pdf file from this thread -> it forces you to download this file before opening, you cannot open it in a new window.


Everytime when you wanna download a file which was uploaded from Firefox - you cannot open it in browser, it forces you to download it first into PC.
When you uploaded this file by Google Chrome - you can open it in browser (tested in Firefox and Chrome), it doesnt force you to download this file first.


So tell me, how to change this? I prefer the first case. It depends on the browser where the file was uploaded.


EDIT:
we can force users to download the file instead of open it in browser by this:

{
global $attachment;
$attachment['filetype'] = "none";
}
[MyBB 1.8 Czech translation] [MyBB 1.8 plugins]: Prune old PMs + optimize DB plugin --- Thank you/like system
Reply


Messages In This Thread
Problem with attachment - by Eldenroot - 2014-11-18, 09:15 AM
RE: Problem with attachment - by .m. - 2014-11-18, 10:00 AM
RE: Problem with attachment - by Eldenroot - 2014-11-18, 10:01 AM
RE: Problem with attachment - by Eldenroot - 2014-11-19, 11:00 AM
RE: Problem with attachment - by mmadhankumar - 2014-11-19, 11:23 AM
RE: Problem with attachment - by Eldenroot - 2014-11-19, 02:17 PM
RE: Problem with attachment - by mmadhankumar - 2014-11-20, 07:13 AM
RE: Problem with attachment - by Eldenroot - 2014-11-20, 11:30 AM
RE: Problem with attachment - by mmadhankumar - 2014-11-20, 12:39 PM
RE: Problem with attachment - by .m. - 2014-11-20, 12:08 PM
RE: Problem with attachment - by Eldenroot - 2014-11-20, 12:15 PM
RE: Problem with attachment - by Eldenroot - 2014-11-20, 12:46 PM
RE: Problem with attachment - by mmadhankumar - 2014-11-20, 12:50 PM
RE: Problem with attachment - by Eldenroot - 2014-11-20, 12:52 PM
RE: Problem with attachment - by mmadhankumar - 2014-11-20, 01:00 PM
RE: Problem with attachment - by Eldenroot - 2014-11-20, 01:01 PM
RE: Problem with attachment - by Eldenroot - 2015-03-10, 03:57 PM
RE: Problem with attachment - by Jones H - 2015-06-25, 01:06 PM
RE: Problem with attachment - by Eldenroot - 2015-06-25, 01:56 PM
RE: Problem with attachment - by Destroy666 - 2015-07-06, 07:55 PM
RE: Problem with attachment - by Jones H - 2015-07-06, 09:09 PM

Forum Jump:


Users browsing this thread: 1 Guest(s)