Not Solved [Error Message] You have selected an invalid theme error on 1.8.5
#8
Not Solved
Can anyone else help me in this issue ?
Reply


Messages In This Thread
RE: You have selected an invalid theme error on 1.8.5 - by sanjay303 - 2015-08-14, 07:43 AM

Forum Jump:


Users browsing this thread: 1 Guest(s)